Fly Away Simulation
SearchSearch 

Can not start LO-MAC

Pilot Bob Guest

Hello all.

I recently posted this in the Ubi form but have had no replys, so I thought I would ask for help in your forums.

I get the following problem when I try to start Lock On.

"LockOn.exe - Entry Point Not Found
The procedure entry point ?CommandsTraceIsOn@wTime@@SA_NXZ could not be located in the dynamic link library World.dll."

Any Ideas?

I have tried re-installing twice and applying the v1.02 patch. Nevertheless, I still get the same error when I try to start the game.

I have checked the drivers for my hardware, graphics, sound card etc, and they are all up to date.

AMD64 3.2GHz
1GHz RAM
GeForce 6600GT
Audigy 2
SATA 300GB X2 (No RAID)
Saitek X52
DirectX 9.0c

Any help would be appreciated.

Thanks in advance.

Pilot Bob.

Pro Member Chief Captain
RadarMan Chief Captain

Let us know if this works for you.

Radar

Pilot Bob Guest

Hi RadarMan.

Thank you for your swift reply.

The bad news is that I have already tried your recommendation with zero results. Crying or Very sad

The good news is I now have a fully working game. 😀

Solution:

I reinstalled to the default directory "C:\Program Files\Ubisoft\Eagle Dynamics\Lock On"

Previously I had installed to "C:\Games\Lock On"
I like to keep all my games in the same folder so I don't have to hunt around my hard drive looking for the install.

Possible software glitch? I don't know; but it's working now and I'm happy.

The only problem I have now is that those pesky enemy planes keep shooting back. 😂

Pro Member Chief Captain
RadarMan Chief Captain

Glad to hear that you solved the problem and thanks for telling us. I'm sure it will help someone else.

About the enemy, I understand real pilots have been saying that since WW1. Tongue Twist

Radar

All times are GMT Page 1 of 1

Related Questions