Fly Away Simulation
SearchSearch 

Cockpit view not visualizing flight instruments

Darius_San Guest

After having installed FS2004 the main view doesn't visualize flight instruments below the scenery, all the lower half of the screen is completely BLACK.
Somebody knows why?
My PC has a Graphic adapter nVIDIA GeForce FX Go5600 with 64 MB; Windows XP and a Pentium IV 3 GHZ. It is a SONY VAIO PCG-GRT916Z Notebook.

Pro Member Chief Captain
RadarMan Chief Captain

Unfortunately notebooks aren't known for having the greatest graphic capabilities.
64mb isn't the best to run FS9, turn down most of your graphics, especially traffic and scenery, clouds etc. and see if it helps.
The only this that I can tell you is to load the latest video drivers for you particular card and hope that it helps.
Notebooks do get very hot after a time and FS9 seems to run even my desktop hot, that could prove a problem after a while.
Does this happen with all aircraft and has it happened right from the start or was there a period where you did have a full screen.

Let us know how you do. There are ways to cool your notebook.

Radar

Darius_San Guest

No, it happened since the very first time. I don't have an idea on how the aspect can be....
I also tried to reduce complexity but it doesn't work the same....

Pro Member Chief Captain
RadarMan Chief Captain

See if you can locate the disk that has the gauges folder on it, pick it off and replace the one you now have in your main folder.
If you could show us a screen shot that would be a huge help.

Radar

Darius_San Guest

OK. I'll Try when at home and I'll save a screenshot of the problem

Pro Member Chief Captain
RadarMan Chief Captain

Darius_San wrote:

OK. I'll Try when at home and I'll save a screenshot of the problem

A screen shot would be perfect, it makes the problem much clearer.

Radar

Guest

The same has happend to me however the panel is visible when i turn off the anti-aliasing. I was wondering if there is a way around this problem.

[/img]

Pro Member Chief Captain
RadarMan Chief Captain

Anonymous wrote:

The same has happend to me however the panel is visible when i turn off the anti-aliasing. I was wondering if there is a way around this problem.

[/img]

Can you give us your computer specs, especially your video card.

Radar

Guest

Windows XP home
2.7GHz processor
512MB of RAM
GeForce FX 5200.0 graphics card

Pro Member Chief Captain
RadarMan Chief Captain

Anonymous wrote:

Windows XP home
2.7GHz processor
512MB of RAM
GeForce FX 5200.0 graphics card

I'm not an expert on Nvidia (I have ATI) but the GeForce FX 5200 seems to be at the low end of the 128mb cards.
Why don't you try to turn down your graphics in the sim, make certain that you don't have "anti-aliasing" checked in the setting part of the sim or in your control panel in Windows settings.
With a fast cpu like you have it would be good to have another 512mb ram to bring you up to 1 gig.

Radar

Guest

OK, thanks

Pro Member Chief Captain
tomthetank Chief Captain

Very Happy Here is a post from way back about a 5200 Arrow

https://forum.flyawaysimulation.com/forum/topic/1121/video-card-question/

Give it a try and let us know how you get on

TTT

Darius_San Guest

Anyway I contacted Microsoft and they suggested an update of the Video Driver at this link:

http://download.guru3d.com/pafiledb.php?action=license&id=1&file=640

The driver is 4467.exe

I tried it and it seems to work, however it doesn't support "exactly" my graphic adapter (5600 instead of my Go 5600) and the resolution 1400*1050 of my Notebook.

It's a patch and not the solution......

Pro Member Chief Captain
RadarMan Chief Captain

Consider yourself lucky, many people have a difficult time loading and getting Detonator drivers to work.
Keep it going until the card can be replaced.
If the sim works well now, let it be, as I said before notebooks aren't built to be "gaming machines".
Good luck and enjoy!

Radar

robbier Guest

is your plane with the panel problem a default aircraft or a downloaded aircraft from the internet?

missusbeastly Guest

Just try the following:

1. Download the actual NVIDIA-Driver
2. Unzip it
3. In the directory you zipped into you do the following:

in the file nv4_disp.inf (edit with notepad) find the lines:
%NVIDIA_NV31.DEV_0312.1% = nv4_NV3x, PCI\VEN_10DE&DEV_0312
%NVIDIA_NV31.DEV_0314.1% = nv4_NV3x, PCI\VEN_10DE&DEV_0314

insert between those both lines:
%NVIDIA_NV31.DEV_031A.1% = nv4_NV3x, PCI\VEN_10DE&DEV_031A

then find the lines:
NVIDIA_NV31.DEV_0314.1 = "NVIDIA GeForce FX 5600XT"
NVIDIA_NV34.DEV_0321.1 = "NVIDIA GeForce FX 5200 Ultra"

insert between those lines:
NVIDIA_NV31.DEV_031A.1 = "NVIDIA GeForce FX Go5600"

3. save the file
4. run setup from that directory, reboot and maybe that was it

All times are GMT Page 1 of 1

Related Questions