Fly Away Simulation
SearchSearch 

scrolling ATIS report

Newboy Guest

Sometime back, I used to get a ATIS report scrolling on the top of my screen. But to make it more realitic, I somehow disabled it. Now I dont know how to get it back on.

Does anyone know what setting I have to change to get the ATIS to scroll again?

Thanks

Pro Member Chief Captain
Greekman72 Chief Captain

I dont know and couldn't find any setting referring to ATIS enable-disable.Probably i dont search very well,but i know for sure that if an airport offers you ATIS information you can see it by hit the number referring to it from the ATC window.

Pro Member Chief Captain
CRJCapt Chief Captain

Options, Settings, General, text display. Smile

Pro Member Chief Captain
Greekman72 Chief Captain

CRJCapt wrote:

Settings, General, text display. Smile

I knew i miss something.Well done CRJCapt Thumbs Up!

Pro Member Chief Captain
CRJCapt Chief Captain

Σας ευχαριστούμε Wink

Pro Member Chief Captain
Greekman72 Chief Captain

CRJCapt wrote:

Σας ευχαριστούμε Wink

LooooooL Very Happy Laughing Bow Down Bow Down Bow Down

Παρακαλω αγαπητε φιλε!!! Laughing (your welcome dear friend) Wink

All times are GMT Page 1 of 1 You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Related Topics