SearchSearch 

problem

meylan Guest

hi all . i have a little problem i ve fitted an ati radeon 9800 pro i installed the drivers from the disk express install.after install it tells me i have to restart pc .so it starts loading back up when it gets to loggin screen where you can pick which user, its frozen and its magnified
AMD SEMPRON (TM) 2400+
1.67 PROCESSOR
256 RAM
it has an onboard graphics card it doesnt say anthing about disabling it in the asrock manual i assume it does it automatically as i normally have 192 ram but checked the ram when i fitted the ati and it goes back to 256 (before installing ati drivers)
ive also installed sis agp gart driver
i ll be getting more ram soon . can anybody out there help me out please

10 Responses

Pro Member Trainee
wscott52 Trainee

meylan wrote:

hi all . i have a little problem i ve fitted an ati radeon 9800 pro i installed the drivers from the disk express install.after install it tells me i have to restart pc .so it starts loading back up when it gets to loggin screen where you can pick which user, its frozen and its magnified

I'm guessing but it sounds like a problem between the card and the onboard graphics. It may be freezing when it loads the ATI drivers. Reboot the computer and go into the BIOS screen and see if there is an option to disable onboard graphicx. If that doesn't work reboot the computer into safe mode and remove the ATI drivers and then see if there are later drivers on their website. Check the seating of the card in the slot to make sure you have good contact. Off the top of my head that is what I would do.

Guest

thanks for your reply wscot52 i was able to fix the problem before i veiwed your post . i thought id unistalled the driver for the onboard card i had not . i also uninstalled and reinstalled ati drivers (from cd) this time a full install not express and finally just checked that ati was the only card present in control panel - display- setting - advanced it seems to to be working fine you were right a conflict between the two. : 🙂 i ll be combing the forum to find out how to make sure its running on its top settings (ati graphics card) but if anybody knows please post here thanks

Pro Member Chief Captain
RadarMan Chief Captain

If your running XP 256mb ram is very low. You should have a minimum of 512, with 1 gig being the best since your machine is older and very similar to mine.
I also have that card and it is excellent (for the price).
I max out most of my slides and do get some stuttering at graphic intensive areas.
Keep the clouds low, the shadows off and if you can live with a low traffic setting that would be best.
I keep it at 4x AA and 16x AF in the cards control panel and with AA not checked in the sims settings.

Radar

Guest

thanks radar man exactly what i was looking for . i know 256 ram is very low but im afraid ill have to wait a couple of weeks to sort that . just got a logitech extreme 3d pro aswell as the ati pro . hard to justify to the missis but i suppose its cheaper than pub life 😂 😂

meylan Guest

ok downloaded new ati drivers , before i could change the cards setting by controlpanel-display-setting-advanced . now if i go to advanced theres a tab catalyst control centre , click that and it brings up a new shinney control centre but it has to connect to the internet to get there. whats this all about i prefer the old way but want the lattest drivers is there a fix .

Pro Member Chief Captain
RadarMan Chief Captain

I kept the old control panel and just use later drivers.
I don't use the latest because the card isn't the latest.

Find the older control panel on your disk and pick it off, dump the new one and load the old one, it'll take time but you will be happier in the end.

Radar

MEYLAN Guest

YEH back to the original control panel and no connecting to the net . the driver im using is 8. 252.0. its the only one i can see at ati . the one on my disc is 3. somthing . Got to get some ram in it ,its still stuttery in high detail. thanks for your help again radarman cheers.
i must make my self a member when i get a credit card sorted (always steered away from them). 🙂

Pro Member Chief Captain
RadarMan Chief Captain

Good to hear all is OK, happy flying!

Radar

Pro Member First Officer
vlad (tiger7881) First Officer

SOLUTION: lol, i know u gyus answeared it, but the problem i think. u dont have enough memory to get this mascular video card.

Pro Member Chief Captain
RadarMan Chief Captain

tiger7881 wrote:

SOLUTION: lol, i know u gyus answeared it, but the problem i think. u dont have enough memory to get this mascular video card.

The card has it's own memory, but yes his memory is low and he does need more.

Radar

All times are GMT Page 1 of 1

Related Questions