SearchSearch 

Strange problem

girik9 Guest

Whenever I try and increase the throttle in-game, the computer suddenly displays a blue screen and restarts.

This is not a problem with the joystick that I use because it works in all my other games. I do not have Internet Explorer 7 and I have tried re-installing the game. Still there is a problem.

Does anyone else have this problem and is there a solution?

8 Responses

Pro Member First Officer
jelami First Officer

OK, we are going to need a little more info from you.
Operating system (sounds like win 9😎
memory
processor
graphics card
joystick type and is it USB or gameport

It still sounds like a conflict between the joystick and something else

girik9 Guest

Intel Pentium 4 3.0Ghz
1GB RAM
128mb ATI Radeon 9800XT
USB Wireless Joystick
Windows XP Service Pack 2

girik9 Guest

The joystick works fine in all other games apart from FS2004

Pro Member Chief Captain
CrashGordon Chief Captain

The infamous BSOD (blue screen of death) is generally caused when a program attempts to access memory used by the operating system.

I suspect the joystick isn't the problem. What happens if you increase throttle using the keyboard?

girik9 Guest

the computer restarts even if I use the keyboard to increase throttle

Pro Member Chief Captain
CrashGordon Chief Captain

I suspected it would.

Have you upgraded FS to veresion 9.1? If not , the MS site has the download which is easy to install. It might not solve the problem, but won't cost you anything. If you do so, and have an older version of fsuipc.dll, you may have the download the latest version from its web site.

If that doesn't work, I would suggest uninstalling FS, cleaning your registry, defragging your hard drive and doing a clean install of FS.

Maybe someone else has some less drastic solutions.

Pro Member First Officer
Wing-man First Officer

girik9, I have'nt read through any of the following, but you may find your solution here........

http://support.microsoft.com/default.aspx?scid=kb;en-us;823631

girik9 Guest

no, there is no information regarding this in the ms knowledge base. any other solutions? I have tried reinstalling and so on, but the problem is still there.

All times are GMT Page 1 of 1

Related Questions