Fly Away Simulation
SearchSearch 

FS9 - 2004 - First Screen Comes Up Then FS9 fails to Load

Pro Member Trainee
Bob Gregory (rafferty5268) Trainee

FS9 - FS2004 has never given me any trouble starting up - suddenly today, I go to start it up then the welcome screen appears as normal but then disappears and FS9 fails to load. Tried several times also with Zone Alarms disabled for good measure - no joy. Checked the fs9.cfg file in Docs and Settings and this has updated itself to today's date.
Anyone help please to avoid a re-install and the possibly consequential effect of losing some of my add-ons?

H......E......L.....P !!

Jamie4590 Guest

The same happened to me recently with FS2002 and deleting many of my saved flights in the myflights folder, especially flights I had recently saved, solved it!

Pro Member Chief Captain
Greekman72 Chief Captain

Clean your CPU's fan and heatsink from dust and dirties...Seems like an overheating problem. Wink

Pro Member Chief Captain
tomthetank Chief Captain

Have you added anything to fs9 prior to the crash to desktop(ctd) Question

Mr_Petee Guest

I too am having this problem, only, I haven't gotten the game to work at all. I just bought it and installed it. Then when I go to play it, spash screen comes up, screen goes black, then goes back to desktop.

I have a 3.0 ghz P4, 1gb of RAM, 256mb Nvidia GeForce 6200 video card, and Direct X 9.0c

I've tried reinstalling the game (twice) along with the 9.1 patch. Nothing seems to work. My fans and heatsinks should be clean (I try to do that often), but I'll check them again.

Pro Member Chief Captain
tomthetank Chief Captain

1st mistake,its not a game Hit with Chair its a simulation Wink

Ok,your specs are right on the button so something is getting in the way
Check to see whats running in the background(Ctrl+Alt+Delete) Disable all unwanted and try again(keep firewal and A/V if on BB)

You could also try running it with the nocd crack

Pro Member Chief Captain
RadarMan Chief Captain

Do you have I.E beta 7 installed.

Radar

Mr_Petee Guest

Thank you so much! The I.E. 7 beta was the problem. I took it off and it worked fine. Thanks again, I never would have thought of that.

FrozenIcE Guest

Like i said in another post you dont have to uninstall IE7. Just delete or rename oleacc.dll from fs9 directory and everything will work ok.

Pro Member First Officer
Pete (pdegraff) First Officer

Hey guys!
I'm having the same problem ... well, similar. FS9 was running fine yesterday but will not load today. I have made no changes or additions to my system since yesterday - BUT - I only just the other day replaced an nVidia GeForce4 TI4200 with AGP8X that was crashing and causing system crashes.
I replaced it with an ATI RADEON X1300 with 512 MBytes. (It was on sale at Best Buy - did I do wrong?) I struggled with that for a few days but finally got it running although not at all any better than the old card.
Yesterday I was having trouble with a "Windows failed a delayed write" kind of message but I think I fixed it. Maybe I screwed up FS in the process? I can't imagine how.

System: Pentium 4 at 2.67MHz
512 RAM
ATI RADEON X1300 (600MHz) w/512MB
120G hard drive and an 80G Maxtor external drive

Hopefully..... Pete

Pro Member First Officer
Pete (pdegraff) First Officer

Me again.
I should have mentioned that I tried renaming "oleacc.dll" to "oleacc.dll.hold" but it made no difference.

ANYone????

Pete

Pro Member Chief Captain
Greekman72 Chief Captain

Maybe I'm not he one i could give you the best or easier suggestion but if i was you i would re-install FS.I know that this is hard and if you have a load of add-ons harder...But it would be the only solution for me... Dont Know

Just my opinion Wink

Pro Member First Officer
Pete (pdegraff) First Officer

Thanks GM,
I was afraid that would be the advice. I'm holding out as long as I can in case anyone has a better idea. I have tons of add-ons but the last time I un-installed and re-installed FS9 they all - or most of them - came back up with it.
Still, I'll wait a little bit to see if anyone else has ideas.

Thanks again. People like you make this a great and useful forum.

Pete

Pro Member Chief Captain
Greekman72 Chief Captain

The most important it to find the best and same time the less...painful solution my friend...Im also came back from a re-installation of FS.
Only un-installation of all the add-ons takes me about 2 and a half hours and since last Friday i have not yet install what i would like too...Its hard to be a virtual pilot Laughing Wink ...(I think that you are a lucky real one too...am i wrong?)

Pro Member First Officer
Pete (pdegraff) First Officer

Hi again, GM,
You have a good memory. I haven't been active on this forum for quite a while.
Yes, I was a pilot. I soloed on my 16th birthday. Two years later I bought a car. That and girls kept me too broke to fly anymore.
Now I am retired. I ride with friends in their planes (Cessna 150, 172).
If I hit the lottery I'll buy my all time favorite, pictured here <- a Culver Cadet.

Pete
PS: My original question should have noted that my operating system is Win XP, Home, Svc pack 2.

Pro Member Chief Captain
Greekman72 Chief Captain

Wish you the best Exclamation Exclamation Exclamation ...But please dont retire too from the bad Very Happy habbit of girls... Laughing Laughing Laughing

Pro Member First Officer
Pete (pdegraff) First Officer

Okay. Sad Confused
I finally decided to uninstall FS9 and re-install it. Darn but that DOES take a while!
All re-installed and restarted and guess what: It will not load. After it had decompressed the scenery files and updated the indices for them it stayed with the splash screen and just sat there - and I waited a full ten minutes.
I spent over $225 on a new video card, an added fan, a new power supply to satisfy the needs of the new video card, and $75 for a shop to prove to me that the original video card was the problem.
Now I am truly disappointed and I do not know where to turn.

Pete

Pro Member Chief Captain
Greekman72 Chief Captain

Just in case I come before you through your PC out of the window i suggest you to calm and un-install it for one more time with the following steps.

1.Un-install FS.
2.Delete Microsoft Games Directory from C/Program Files.
3.Delete Flight Simulator Files folder from your My Documents.
4.Unistall all the add-ons you have and also delete their folders from C/Program Files.
5.Clean up your registries with any tool you have or (even better for me)do it manual.Thats how :
Click Start/Run ...in the blank type Regedit.In the opening window hit Edit/Find and in the blank write the word Flight.Delete anything it finds and hit Find Next till you get a message that no more matches could be found.
6.Run a Disk Clean up
7.Defrag your hard drive.
8.Restart and install FS.
9.Install FS9.1 update Patch
10.Install No CD-crack.
11.Continue with the add-ons installation one by one and every time start FS and check if your add-on has been installed OK.
12.Good luck... Wink

Suggestion:
After you install it create a folder called Original FS files,or whatever you like, and copy there all the FS9 folder...It takes some time to be copied but you will have all your clean folder stored somewhere just in case you want to replace something in the future or Just in case you want to compare them after add-ons installations.

Notice:
Just in case be sure that you have the latest FSUIPC.dll.Download the latest version from here Arrow

http://www.schiratti.com/dowson.html

....and copy it to your Modules folder.

Thats my way and my opinion about how to install FS.And sorry for not point it to you before you start your un-installation. Embarassed

I know its hard... Confused

Please let us know Exclamation

Pro Member First Officer
Pete (pdegraff) First Officer

Thanks Greekman,
I'm sorry that I haven't responded sooner. You will be amazed, when you reach retirement, at the things that pop up to use up your time.
I had time today to do a defrag run but I haven't had time yet for anything else that you suggested.
I have FS98, CFS, CFS 3.01, FS2002 and FS9 installed on this 'puter. At first I thought that it would be messy if I went in as you described and deleted all items referring to "flight" - but the more I thinkovit the better it sounds to me to delete or un-install *everything* having to do with Flightsim and start all over again. The program (FS9) won't even start in safe mode right now! For one thing your methods will allow me to reload only those add-on aircraft and other items that I know run well and that I like. I hate to point fingers but I've had nothing but trouble with some French add-on aircraft software and I now avoid those like the plague.

One question though: What is the "No CD-Crack"? I have seen it referenced on this forum but I thought it had to do with disc four, which I have. Am I missing something.

I think your advice is as fine as it gets and I thank you for it but it will take me a while to implement it. Among other things I have to keep going on a walnut console table I'm building for the wife and on a balsawood model of a Thomas Morse Scout biplane that I'm building for a friend. Ya gotta keep busy when ya get old!

Thank you again,

Pete

Pro Member Chief Captain
RadarMan Chief Captain

The NO-CD Crack is a small download that takes the place of disk #4. With it you never have to put the disk in again.We have a free download for our members, there are two. One for the un-patched and one for the patched versions of the sim.
It is frowned upon by MS and some sites don't even want to discuss it, that's to me it's horse pocky!

When you finish the woodwork take a photo of it, I'd like to see it. I used to do that as a hobby myself when I had the room for the power tools.

Radar

Pro Member First Officer
Pete (pdegraff) First Officer

Gentlemen!
I have completed steps 1 through 7 of the list Greekman gave me. Now, I have three partitions of my 120 Gig hard drive: C: is 55 Gigs of which I've used a little over half; D: is 50 Gigs of which I've used some and E: is 6 Gigs which is recovery and which I leave alone. My question tonight is can I install FS9 on my D: drive and use it the same way I did when it was on my C: drive? Has anyone done this?
Thanks for ALL of the incredible help guys! Cheers!

Pete

PS: Radarman: I tried to send you an e-mail using this site but I kept getting an "Illegal operation" so I gave up. Can you send me your e-mail address (privately, of course) so I can send you some woodworking project pictures?

Pro Member Chief Captain
RadarMan Chief Captain

The email here is disabled, I left you a PM.

Radar

Pro Member Chief Captain
Greekman72 Chief Captain

It is possible to install it in your D: partition...But if i was you i would prefer keep it to the same partition you have your OS installed - C:.

Just my opinion. Wink

Pro Member First Officer
Pete (pdegraff) First Officer

Thanks GM but, is there any particular reason other than preference? Will the operation be different in any way if FS is on D: and OS is on CConfused
I don't mean to be picky. I just want to know if anyone has any direct experience with or knowledge of this subject.

(Do you believe the Oct. 17th release date for FSX?)

Smile

Pete

Pro Member Chief Captain
Greekman72 Chief Captain

Well I have not a personal experience.I just think that since FS is quite different from a common game in its running procedure, it is better to stay...close Wink to OS.Maybe a stupid thought though... Wacko
A quick search in net match me only some forums that people told that they had install it in D drive and then they talk about other things.
From this i assume that it can be installed there.I have done this for games but not for FS...
My only question is if the Flights Simulator Files-which FS creates by default to My documents-is going to be created there or where?
Maybe some others could en-light us both Idea

You are not picky at all...We all learn through these discussions and you put your thoughts in a very simple(Thanks for it)and decent way... Exclamation

17th Of October???I wish in my country to be on the market at least on Xmas time... Evil or Very Mad I'm thinking seriously to buy it from net.
As i was searching i notice some sites that they promise an earlier day of delivery if we pre-order to them...I don't know... Umm... How?

PeteToo Guest

Thanks again, GM,
I think I might try loading FS into D:. I can always un-install it again (!) and put it back in C: - but I really haven't made my mind up yet.

As for pre-ordering FSX there have been a lot of comments in that section of this forum - perhaps enough to amount to advice. I think some people here may not trust certain sources. IF you have a source you trust and a credit card then you should be able to pre-order it easily. (How old are you?)

I will probably try re-installing FS9 later tonight. (It' 5:40PM as I type this now - almost supper time.) I'll be sure to let you know how things go. My latest problem though was that a WORKS document wouldn't print. Last night's mass uninstall, disc-clean and defrag released (made available) more than a quarter of my C: drive, but I apparently still have other troubles. I think I'll have to go to HP for some new printer drivers. I've already un-installed and re-installed WORKS and it didn't correct the problem.

Thanks again for all the help!

Pete

Pro Member Chief Captain
Greekman72 Chief Captain

Not a problem Pete. Wink

I let you know about my decision...RadarMan(Thanks a lot Bow Down ) has already point me some decent sites in order to order my FSX.We shall see... Umm...

Old?...Enough to have four of these damn plastic things(Fortunatelly 3 empties and one almost empty Wink ...)Im 34 years old my friend(72 in my nickname is my birth year - 01/1972 Wink)

Cheers!

Pro Member First Officer
Pete (pdegraff) First Officer

Dear Greekman ... and all others who might be interested,

I have performed all the steps you recommended to me, from step one through step eight, and FS9 still will not load. This time I allowed it a full thirty (30) minutes of splash screen but it never got past that screen. I monitored with Task Manager and saw that FS9 was using 98 to 99 percent of the processor time throughout those thirty minutes.
I am about ready to place that $35 call to Micro$oft to see if they can help - unless anyone has ANY ideas.

To recap how I got here: I had trouble with FS9 crashing to the desktop and determined, with the help of a computer shop, that my three year old nVidia GeForce4 Ti4200 with AGP8X and 128MBytes had gone south and was causing the crashes.
I replaced the nVidia card with an ATI RADEON X1300, 600MHz, 512MBytes. When first installed with the drivers from the CD that came with it this card caused MAJOR system slowdowns. New drivers from the VisionTek site actually allowed me to get FS9 running although not as well as with my old video card. Then, a couple of days later, FS9 refused to load. Greekman was kind enough to give me major guidance (see above), and I have performed all of the removal and clean-up steps and reloaded FS, but it seems not to have worked.

My system is a Pentium 4, 2.67MHz, 512MBytes, 120G hard drive running WinXP Home with the RADEON video card mentioned above.

My problem is that FS9 will not load and run. All I get is the splash screen - even for as long as thirty minutes.

I'm sorry, Greekman, but all I can do is yell HELP!!!!!!

Pete

Pro Member Chief Captain
RadarMan Chief Captain

Go over these and see if they help.
I would do a clean install of Windows before spending with MS support.
http://support.microsoft.com/kb/837195/en-us

http://support.microsoft.com/kb/303032/en-us

Radar

Pro Member First Officer
Pete (pdegraff) First Officer

Thanks Radarman,
I'll try some of that stuff tomorrow. You're right about calling M$ because it costs money and a very sore ear, besides a lot of time.

Did you get the pictures I sent?

Smile Pete

Pro Member Chief Captain
RadarMan Chief Captain

I only go to that email the first thing in the morning, I just went now.
That chest and lamp are so much more professional that the work I did. A world of difference.
You did it with loving care. I just did it.
Thanks for sharing them, I am very impressed.
If I still did the work I'd quit after seeing them.

Radar

Pro Member Chief Captain
Greekman72 Chief Captain

RadarMan wrote:

Go over these and see if they help.
I would do a clean install of Windows before spending with MS support.
http://support.microsoft.com/kb/837195/en-us

http://support.microsoft.com/kb/303032/en-us

Radar

Since your problems seems unsolved Evil or Very Mad I have to agree with RadarMan Confused

Just a stupid thought...Have you think of the possibility your CD or your CD drive been damaged in some way...I know it sound stupid...and probably it is...But just in case Idea

Pro Member First Officer
Pete (pdegraff) First Officer

Man of Greece!
Man of Radar!

HEAR YEE HEAR YEE!!!

IT IS UP AND RUNNING WELL!!!!!!!! (at least for right now.)

I have even loaded my favorite airplane, the Culver Cadet, back in and I'm flying it now!

What did it? Loading and installing the FS9 update. That's what did it, after all the other eight steps, of chorus.

I can't [url]THANK YOU ENOUGH[/url] for all the help!

Signed, A much relieved Pete Group Wave Cheers! Big Grin

Pro Member Chief Captain
Greekman72 Chief Captain

pdegraff wrote:

Man of Greece!
Man of Radar!

HEAR YEE HEAR YEE!!!

IT IS UP AND RUNNING WELL!!!!!!!! (at least for right now.)

I have even loaded my favorite airplane, the Culver Cadet, back in and I'm flying it now!

What did it? Loading and installing the FS9 update. That's what did it, after all the other eight steps, of chorus.

I can't [url]THANK YOU ENOUGH[/url] for all the help!

Signed, A much relieved Pete Group Wave Cheers! Big Grin

Big Grin Clap Clap Clap Thumbs Up!

I put the cigars... Laughing Laughing Laughing

Pro Member Chief Captain
RadarMan Chief Captain

pdegraff wrote:

Man of Greece!
Man of Radar!

HEAR YEE HEAR YEE!!!

IT IS UP AND RUNNING WELL!!!!!!!! (at least for right now.)

I have even loaded my favorite airplane, the Culver Cadet, back in and I'm flying it now!

What did it? Loading and installing the FS9 update. That's what did it, after all the other eight steps, of chorus.

I can't [url]THANK YOU ENOUGH[/url] for all the help!

Signed, A much relieved Pete Group Wave Cheers! Big Grin

Yes!!!!!!!!!!!!!!

I knew you could do it with the least amount of trouble.
Now fly and enjoy. By the way, I've never installed 9.1 and don't plan on it.

Radar

All times are GMT Page 1 of 1

Related Questions