Fly Away Simulation
SearchSearch 

BLACK BOX WHEN CHOSING AN AIRCRAFT ON FS9

HyePilot Guest

Hi, I have had Flight Simulator 9 for quite a while, and since I upgraded to a new LCD flat-panel monitor (becuase my old one burned out) I have been experiencing a problem when I load FS 2004, I would chose an airplane, and what I will see would be a BLACK BOX where the aircraft should roate in a 360 motion on clouds. I didn't experince this problem with my old LCD flat-panel monitor, I could only see the airplanes when I switch to 800x600xwhat ever mode. Do you think it's my monitor? Or does anyone know how to fix this problem? Crying or Very sad

Pro Member Chief Captain
Greekman72 Chief Captain

Turn off your AA setting from Dislpay Settings in FS menu.

HyePilot Guest

My Anti-Annalising, AA is was is already off and there is no difference, any other suggestions?

Pro Member Chief Captain
Greekman72 Chief Captain

Lower you AA & AF to your GFX.

HyePilot Guest

Dude. that doesn't work either, anything else?

Pro Member Chief Captain
Tailhook Chief Captain

If your new monitor is a different size to your old one, try playing with your Screen Resolution settings.

Not to sure what you mean by ...and what I will see would be a BLACK BOX where the aircraft should roate in a 360 motion on clouds.

If you can see the Create A Flight screen but the display window doesn't show an aircraft, I doubt very much that this is a monitor issue. Have you tried selecting other aircraft?

Pro Member Chief Captain
RadarMan Chief Captain

My guess, you have an nVIDIA card, if so delete your old drivers and download new ones.
If your using the DVI cable your card may not be good enough, use the analog.

Radar

Guest

Yes, I have an nVidia GeForce 256 megabyte card. I have installed new drivers for nVidia and nothing happened. This happened to every aircraft when I chose and airplane. The same problem happens when I chose downloaded planes too. I agree that it is a monitor issue, but I believe that this problem can be fixed. I'm playig from a Desktop computer, not a Laptop.

Pro Member First Officer
kieranja First Officer

THROW IT IN BIN

OR TAKE IT BACK

Pro Member Chief Captain
liam (Liono) Chief Captain

The problem is the GFX drivers not your monitor. Lower your AF in the Nvidia control panel. I have the latest drivers and can set the AF to 8x. I only get the black box when I activate my other monitor.
When I only use one monitor it works.

Just live with the black box. Your only in the menu setttings for a few minutes anyway.

HyePilot Guest

I have just resolved the problem! You just have to go to "NVIDIA Control Panel" after you right click on your desktop and when it gets loaded, you go to 3D Setttings and click on Manage 3D settings, and where it says, "Image settings" make it to: BEST PERFORMANCE. After you do that close all windows and open up Microsoft Flight Simulator 2004, A Century Of Flight, and you can see all airplanes! Thanks for all who helped, and don't forget to check out my website with my MS videos at :

https://www.youtube.com/hyepilotproductions

Pro Member Chief Captain
Tailhook Chief Captain

Nice one. Thanks for sharing the solution with us Very Happy

All times are GMT Page 1 of 1

Related Questions