SearchSearch 

PMDG 737 autoland will not work for me

Pro Member Trainee
Pappy55 Trainee

I am getting so frustrated with the auto land feature..

I have the nav frequencies and heading set up correct

I intercept the localizer
I pres APP
the aircraft aligns with the runway..
when getting to the glideslope i press CMD2 to bring the 2nd system on
It all goes well till the aircraft will randomly nose or some other weird thing and the auto land will disconnect..

Am I being an idiot and missing something obvious or is something wrong?

13 Responses

Pro Member Chief Captain
Solotwo Chief Captain

You have the proper freq in both nav radios right?

Also are you maintaining the proper speed of VREF +5?

I've personally never used the autoland feature and handfly most of my approaches but I will give it a try later tonight.

Pro Member First Officer
pilatflyr First Officer

it's a little confusing, but yes,bothnav rados must be tuned to the same frequencies. make sure you've got the right speed. but mst importantly, make sure you're close enough to capture the localiser!

Pro Member Trainee
Pappy55 Trainee

Thanks for the help I am putting it down to speed. I think I was too fast.. on my approach..

In the PMDG are you still meant to hear the morse identifier?

I know the frequencies were right along with the RW heeding because the APP button brough me in line for the glide slope, but i heard no morse identifer.

Pro Member Chief Captain
CRJCapt Chief Captain

Pappy55 wrote:

In the PMDG are you still meant to hear the morse identifier?

The Morse code ID is there as a safety so that you can positively ID the correct signal. It is only audible when the audio switch for the corresponding NAV radio is pushed. You don't have to have the audio button pushed(code audible) for the NAV to function. 🙂

Pro Member First Officer
pilatflyr First Officer

you'll also hear that in the Level-D 767, but it doesn't matter whether it's on or not. The only thing that changes is howlong you can take it. I usually just ignore it

Pro Member Trainee
Pappy55 Trainee

I have just tried again and this time it didn't work at all.....

Ok I must be doing something completely retarded here...

I set the runway heading on the course selector
I set the frequency on BOTH nav radios
I follow ATC's instructions up to when they say something like the airport is at 'X' fly heading X till established on the localizer.
Its normally here i press the APP and it gets me to the runway for the glide slope.

This method works with the default jets

I have been trying all week to do this and I am about reedy too go insane..

Pro Member Chief Captain
Solotwo Chief Captain

Read section 9 of the manual pertaining to Flight Automation and TCAS, its all in there.

You never answered the question of, are you maintaining the proper speed of VREF + 5?

Pro Member Trainee
Pappy55 Trainee

No I wasn't 😞

Do I put the VREF speed into the speed input in the auto pilot panel?

Pro Member First Officer
TimH First Officer

You will get the VREF speed off the Approach page of the FMC

Usually 737's land with 30' of flaps

Put the selected VREF speed for 30' of flaps into the MCP Speed window (sorry for lack of better word) and add on 5

So if the VREF Speed is 127kts, put 132kts into the MCP

I don't normally use autoland, but this is my understanding of how to do it. As I don't use autoland often, sorry if any of this information is incorrect

For autoland, when descending, put the ILS frequency into both the NAV1 and NAV2 radios, hit the test button to make sure its working

Put the ILS heading into the CRS window and the HDG window (putting it into the HDG is not necessary but good to do just in case, you will have the line on the ND to give you a rough guide)

When approaching, turn on APP. It should say 'Single CH' above the HSI. This means that the aircraft will follow the glideslope and localizer but will not land for you

Enable CMD B

Around halfway through the approach, the GS and Localizer needles should flash yellow and Single CH should disappear . This mean that it will follow the approach and it will land. To confirm this, look above the ND, it should say 'Flare' under GS

Set speed to VREF+5, allowing enough time for the aircraft to slow down to this before reaching the runway

When you are at 100ft AGL (above ground level), disable the autothrottle (leave the rest of the autopilot on). When the Radio Alt comes to 40ft AGL (approx), idle the throttles so the aircraft will bleed off the extra 5 kts, and shortly after the autopilot should touchdown the plane, and start braking. You must activate the reverse thrust yourself

Pro Member Trainee
Pappy55 Trainee

Thanks for the help! 😀

I have been playing FS9 all day and I just got her down twice in a row with autoland 🙂

It appears I was much too fast before.

the FMC said 40 flaps with an airsped of 141 so i maintained 146 on the glideslope and she came in nice an smooth, it was a plesure to watch..

I prefer manual landings but I wanted autoland for the times when the weather is bad.

Pro Member First Officer
pilatflyr First Officer

autolands are nice to know how to do. but when you think about that, they're anything but auto

NSX Guest

Can someone explain the technical reason why to put the ILS freq. into both nav radios? Just wondering. Any help would be greatly appreciated.

Merry X-mas all! 🍻

Justfumes Guest

Wondering if anyone knows how to fix a problem with the PMDG 747 FMC relating to the display of "Nav Frequencies Disagree"....

On final, with the correct runway displayed in the Legs page - correct heading etc., and tracking the localizer (on the MCP the aircraft turning on the localizer) but when you hit the Apr (approach) on the MCP the FMC displays the message and the ILS approach doesnt function (aircraft still tracks the localizer....etc just not ILS approach)???

Any ideas would be appreciated!

Thanks -

All times are GMT Page 1 of 1

Related Questions