Fly Away Simulation
SearchSearch 

FS2004 in safe mode?

Ryan_V1 Guest

When I look for FS2004 in the start menu, it says safe mode next to the picture, and it took all FS2004 related icons off my desktop. I'm scanning the FS9 folder right now. What do I have to do to get it out of safe mode? Thanks

Pro Member Chief Captain
RadarMan Chief Captain

Click Start, Run and type MSCONFIG in the box and click OK
The System Configuration Utility appears, On the BOOT.INI tab, Check the "/SAFEBOOT" option, and then click OK and Restart your computer when prompted.
The computer restarts in Safe mode.
Perform the troubleshooting steps for which you are using Safe Mode.
When you are finished with troubleshooting in Safe mode, open MSCONFIG again, on the BOOT.INI tab, uncheck "/SAFEBOOT" and click OK to restart your computer

Radar

Ryan_V1 Guest

Thanks!

Gorazd Guest

troubleshooting ❓ ❓

Gorazd Guest

What do I have to do, when I have to do troubleshooting? Embarassed ❓ 😞

All times are GMT Page 1 of 1

Related Questions