Fly Away Simulation
SearchSearch 

sky does strange

Pro Member Trainee
jeroenbusch Trainee

When i start flying anything, the view starts doing strange things at the top of my screen, it blurs
In the begining it didnt do so strange, but now everytime it happens, can somebody help? ❓ ❓

Pro Member Chief Captain
RadarMan Chief Captain

It could be your video card, give us your full system specs.
Always defrag your computer, there are too many files in FSX to get separated.

Radar

Pro Member Trainee
jeroenbusch Trainee

my specs are:

AMD Athlon(tm) 64 procsesor 3500+
1024 mb ram
2.19 ghz
ATI Radeon Xpress 1150 256 mb

But I think this dousnt matter because first it worked,
can it be that a fsx download has a bug or something?

Pro Member Chief Captain
RadarMan Chief Captain

jeroenbusch wrote:

my specs are:

AMD Athlon(tm) 64 procsesor 3500+
1024 mb ram
2.19 ghz
ATI Radeon Xpress 1150 256 mb

But I think this dousnt matter because first it worked,
can it be that a fsx download has a bug or something?

Specs are fine.
It could be corrupted drivers/download new/clean out old/reboot and install new.
Shut off anti virus before you install the drivers then re-enable them.

Also you can try rebooting just before you fly, it will free up some system resources.

Radar

Pro Member Trainee
jeroenbusch Trainee

I do not really know how to do that?

Pro Member Chief Captain
RadarMan Chief Captain

Download new drivers from the cards site.
Go to control panel and delete the old drivers in add or remove programs.
Reboot/disable the antivirus.
Load the new drivers.
Reboot.
Enable the anti virus.
Go into the cards control panel adjust it the way you want and see how that works.

Radar

Pro Member Trainee
jeroenbusch Trainee

Thanks! 😛 😛

Guest

jeroenbusch wrote:

When i start flying anything, the view starts doing strange things at the top of my screen, it blurs
In the begining it didnt do so strange, but now everytime it happens, can somebody help? ❓ ❓

What I did was this. My card is an ordinary "run-of-the-mill", "Off-the-peg" ATI Radeon Express card. So it may differ with other cards.
You could try this. Go to your desk top and right click. Then click on "Properties". Then click on "Settings". Then click on the "Advance" tab. This brings you into the graphics card settings. If you then click on the "Direct 3d" tab and/or the "Open GL" tab, you can configure your settings from there to help optimise FSX. I had the same problem as you and believe me it worked for me. No more blurries at the top of the screen. Also. don't forget to set your visibility levels in FSX for a more realistic look on the horizon.

Have a good day. 😉

wmart1u Guest

I have a brand new 3.22 GHz Core 2 Extreme with 4 Gb RAM and dual ATI Radeon 1950 Crossfires. I am running FSX on a Win XP Media Edition. I experienced the same problem when running dual monitors off the same video card. The problem cleared up with I put each monitor on its own card. My plan is 4 monitors, 2 on each card (no Crossfire solution), so I hope either ATI or MS send out a patch before I get my other 2 monitors.

I think that ATI Radeons don't play nice with FSX.

All times are GMT Page 1 of 1

Related Questions