Fly Away Simulation
SearchSearch 

No sound......

Pro Member Trainee
paul2007 Trainee

Hey all,
I've downloaded 3 of the turbo beavers on this webby, I've got no sound at all! Any ideas?

I have sound on other aircraft I've downloaded and I've done nothing different on these installs. I've also looked on the "read me" files and there is nothing there.

This is the sound cfg file:

[fltsim]
alias=fsfsconv\tbeaversnd

Does that look right to you guys and can you tell me what it means thnx.

cheers Confused

itmeans Guest

well, you hafta have a fsfsconv. folder in your aircraft folder, and that your sound for your oversized rodent, if ya have it, is supposed ta be inside fsfsconv. , ok?!
so just alias it to the caravan or somethin

Pro Member Trainee
paul2007 Trainee

Thanks Very Happy

Onemore thing does anyone know where I would find the FSX.cfg file I need to alter the autogen settings in? (I'm running xp sp2 and fsx sp1)

cheers

Pro Member Chief Captain
RadarMan Chief Captain

paul2007 wrote:

Thanks Very Happy

Onemore thing does anyone know where I would find the FSX.cfg file I need to alter the autogen settings in? (I'm running xp sp2 and fsx sp1)

cheers

Try here.

https://flyawaysimulation.com/downloads/files/2794/fsx-cfg-file-editor-finder/

Radar

Pro Member Trainee
paul2007 Trainee

Thanks I found it however it doesn't read anything like the examples given in the tweaks! d'oh Confused

conf.editor Guest

there is some utility or tool that helped in editing your cfg. file.
i dont remember the name of it fsxcfgedit or somethin
maybe radar might know?

Pro Member Chief Captain
Jake (JarJarBinks) Chief Captain

see if any of these help....

(dead link removed)

All times are GMT Page 1 of 1

Related Questions