Fly Away Simulation
SearchSearch 

Menu Screen background is black!

Pro Member First Officer
KevinTsai First Officer

I had the Aircraft Initialization Failure so I read the forum about it and tried to fix it by pressing CRTL + Shift when FS2004 was loading up. I had to reset my preferences again but I can't reset the background. Here's a screenshot of it:

The perimeter of the Menu Screen is black-it used to have my desktop background or other application it was on around it but I don't know how to get it back. How can I get my desktop background back?

Someone please rely ASAP!

Pro Member Chief Captain
Drew B (belgeode) Chief Captain

That is exactly what mine looks like... reason for mine.. I have resultion set to like 1600 x 1200 or some ridiculously high number. So it shows the black border on my screen. check your display settings.

I keep mine like that cause I have a large monitor, and love the higher resolution.

Pro Member First Officer
KevinTsai First Officer

belgeode wrote:

That is exactly what mine looks like... reason for mine.. I have resultion set to like 1600 x 1200 or some ridiculously high number. So it shows the black border on my screen. check your display settings.

I keep mine like that cause I have a large monitor, and love the higher resolution.

My resolution is about 1024 x 768-no matter what the resolution is, there's something worse: When FS2004 loads up, I have a full screen:

I tried pressing F11 but it doesn't revert back to a screen with a menu bar! I need to know how to turn everything back to normal right away!

Pro Member Chief Captain
Drew B (belgeode) Chief Captain

depends on what you consider normal. for me... what you have shown us here IS what I consider normal...

when you change the screen resolution it onlyu changes the size of the items on the screen window... it does not make the window it self larger or smaller.

However sounds like you had it in Windowed mode before. I forget how but if you press alt and go to the menu the menu command for it should be up there somewhere.

I personally prefer full screen for my flying.

Hope this helps ya?

Pro Member Chief Captain
CRJCapt Chief Captain

Mine looks just like that and has always looked that way, must be the default setting. You may have altered your setting in some way to achieve a different look. You may have been in windowed mode, I use full screen.



Last edited by CRJCapt on Fri Aug 03, 2007 6:38 pm, edited 1 time in total
Pro Member First Officer
KevinTsai First Officer

belgeode wrote:

depends on what you consider normal. for me... what you have shown us here IS what I consider normal...

when you change the screen resolution it onlyu changes the size of the items on the screen window... it does not make the window it self larger or smaller.

However sounds like you had it in Windowed mode before. I forget how but if you press alt and go to the menu the menu command for it should be up there somewhere.

I personally prefer full screen for my flying.

Hope this helps ya?

Not really, before this happened I have the menu screen with my desktop background around it.

See? If the menu screen was there, it would cover mostly of my desktop or whatever other application I'm running. But now, the background is black, I don't know how to fix it.

Pro Member Chief Captain
Drew B (belgeode) Chief Captain

Yeah you are definitely in full screen mode now... You should be in windowed mode. I wish i was at home I could tell you the shortcut.... anyone at their computer can give Kevin the shortcut to put it back to Windowed mode? is it F2 or something? (Sorry kevin I never use windowed mode and I am at work right now so I don't have the info at hand)

Pro Member First Officer
KevinTsai First Officer

Back to normal! Now this is what I call normal! All I gotta do is press ALT and I found the menu bar. Then I found a button (I forgot what it is) that got me back my menu bar and my normal menu screen!

Pro Member Chief Captain
Drew B (belgeode) Chief Captain

THERE YOU GO!!! Woohoo!

Knew you'd figure it out. Yeah you are in windowed mode.

For me I prefer the other way... full screen... but then that is just me. Whatever works dude.

Glad you got it fixed.

Pro Member Trainee
xXx-DeathKid-xXx Trainee

You could have just pressed CTRL+SHIFT+ENTER 😂 oh well Wink

All times are GMT Page 1 of 1

Related Questions