Fly Away Simulation
SearchSearch 

Help! I installed FSX Acceleration and I have a Black Screen

Pro Member Trainee
Rozal Trainee

Well, when I had XP it worked fine, then I upgraded to Vista and now I get a black screen whenever I want to fly. Even the area that shows the aircraft you've selected (360 view) is black.
Yes I tried updating my Drivers.
Yes my hardware is more than enough to handle FSX.

When I uninstalled FSX Acceleration, regular FSX worked fine. When I re-installed, same deal, black screen, however the sound works fine, I can hear myself crashing in the water.

Pro Member Trainee
Taylor Crockett (taylorc) Trainee

have you installed all of the required service packs

Pro Member Trainee
Rozal Trainee

FSX SP1, what else is there?
Vista has service packs?

Pro Member Chief Captain
RadarMan Chief Captain

Try to uncheck the DirectX 10 box...if it's checked.

Radar

Pro Member Trainee
Rozal Trainee

In FSX? I can't see it anywhere, my card is a 7900GS

Pro Member Chief Captain
RadarMan Chief Captain

Rozal wrote:

In FSX? I can't see it anywhere, my card is a 7900GS

If that's a DX 10 card there is a box.
I use ATi (2X512mb non DX 10) and the box wouldn't be in my menu.
If it's not a DX 10 card then you don't have the box either and should clean out your old drivers and try new ones.

If that won't cut it try a different resolution or try flying window or full screen.

It probably something very minor.

Radar

Pro Member Trainee
Rozal Trainee

Not a DX card, unfortunately, the problem still persist even when I driver clean and reinstall

Pro Member Trainee
Rozal Trainee

bump

All times are GMT Page 1 of 1

Related Questions