Fly Away Simulation
SearchSearch 

Ultimate traffic paint problem

Pro Member First Officer
GoodisonBlue First Officer

Hi

I've just bought UT2007 and installed it on a fresh install on FSX with service pack 2

I've compiled the flights and added the objects line to the cfg file

Howver, all my UT aircraft are showing up as unpainted objects, i.e white shells with no graphics

Is there something else i need to set ?

Many thanks

Mark

Pro Member First Officer
GoodisonBlue First Officer

Hmm turns out that ut2007 is not and will not be compatabible with the dx10 preview

I'll wait for Just Flight to release Traffic X

Pro Member Chief Captain
Cheeks Chief Captain

Hey Goodison, haven't seen you on in a while. Welcome back Wink

Pro Member First Officer
GoodisonBlue First Officer

Thanks Smile

My wife had our first child on the 2nd December so my time to go flying has been restricted!

Things are settling down now so i'm getting back into it

It's my birthday tomorrow as well so i'm hoping Santa is going to bring me the Yoke and pedals that i asked for Smile

Happy xmas

Pro Member Chief Captain
Cheeks Chief Captain

Congratulations on the baby and Merry Xmas Very Happy As for your problem, im sorry, I don't know Confused

Pro Member First Officer
GoodisonBlue First Officer

Thanks Smile

Re problem, can't be sorted unfortunatly

Not to worry

All times are GMT Page 1 of 1 You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Related Topics