Fly Away Simulation
SearchSearch 

FSX Acceleration Fatal Error??

Pro Member Trainee
chatnyurur Trainee

Hi everyone. I have a problem about fsx acceleration. After the installing fsx acceleration, im getting this error:

When i open the ctrl+alt del, dxdiag is working. And when i terminate it, fatal error occurs again. Somebody says the reason of the problem is sp1 or sp2. What's the problem??

My system: Pentium D 2.8 GHz (2 cpu's), 2 GB of RAM, 256 MB x1550 display card, Windows XP Home (it's just a vista theme, don't mind it).



Last edited by chatnyurur on Sun Feb 03, 2008 8:19 am, edited 2 times in total
Pro Member Chief Captain
Cheeks Chief Captain

It would help if it was in English, can you please translate it Wink

Pro Member Trainee
chatnyurur Trainee

"Please notify this error to Microsoft." But it's not important. Just i want to know why im getting this error and what's the solution? I can't even open the fsx.

Pro Member Chief Captain
RadarMan Chief Captain

Try deleting the log file and see if that will help.
If not then delete the fsx cfg. and see if that does it.

The Sim will rebuild both of those new.

Radar

Pro Member Trainee
chatnyurur Trainee

I deleted both of those but error still occuring. I give up Sad

Pro Member Chief Captain
RadarMan Chief Captain

I know this is for 2004 but see if it helps.

http://support.microsoft.com/kb/837195

Radar

Pro Member Chief Captain
Cheeks Chief Captain

chatnyurur wrote:

I deleted both of those but error still occuring. I give up Sad

C'mon dude, don't give up, it will get fixed sometime soon Very Happy Sorry for my first post, I wasn't 100% that evening Shocked

Pro Member Trainee
chatnyurur Trainee

Thanks everybody for helping Clap

Pro Member Trainee
gimpdaddy Trainee

do you have FSX set to "run as administrator"?

I was having the same problem till I changed that in the fsx.exe properties.

Pro Member Trainee
chatnyurur Trainee

I dont know where's the "run as administrator". I searched it in fsx.exe properties, but I couldn't find it. Can you tell me with screenshot?

Pro Member Trainee
PhilTaylor Trainee

chatnyurur wrote:

Thanks everybody for helping Clap

did this start happening 1st time after installing SP2? are any add-ons installed?

2 other things to try:

delete logbook.bin

remove all add-ons

Pro Member Trainee
chatnyurur Trainee

I installed no add-ons. I deleted logbook file and When i open the ctrl+alt del, dxdiag is working. And when i terminate it, fatal error occurs again.

Pro Member Trainee
chris00o Trainee

wot does acceleration pack offer?????

Pro Member Trainee
chris00o Trainee

woah! im a traineeeee!!!!

Pro Member Trainee
chatnyurur Trainee

Please somebody help meeeeeeeeeee:(SadSadSadSad i want to play this game:(SadSadSadSadSad

Pro Member First Officer
Orion (ollyau) First Officer

Well if nothing works, a reinstall might help.

Pro Member Trainee
John Barnes (barney2) Trainee

Hi all can some one help me when hosting I have a pore connection do any of you have any awnsers

Pro Member Trainee
John Barnes (barney2) Trainee

I have tried that many time I have a cable connection with mb downlaod and am gett ing 750 up load .Are there any port setting that would help

Pro Member Trainee
chatnyurur Trainee

I FIXED THE PROBLEM AFTER 7 MONTHS!!!!!!! Very Happy Very Happy Very Happy Very Happy Very Happy

Pro Member Trainee
dWzOoR Trainee

hey mate, what was the solution you came up with ?! : < i'm with the same problem.

regards

Pro Member Trainee
autenje Trainee

I added fsx sp1 and sp2, can fly all air craft fine, after landing hit esc, fatal error, fsx restarts, but all add on aircraft I am unable to fly, fatal error when I click on fly button, any ideas, downloaded a Cessna 182, citation, c-130, cannot fly any of them.

thanks in advance

All times are GMT Page 1 of 1 You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Related Topics