Fly Away Simulation
SearchSearch 

FS9 freezes in windowed mode

Pro Member Trainee
excelsis Trainee

Hi
When I press ALT+Enter for windowed mode after, I have started a flight in FS9, I can't get back to full screen mode. FS9 freezes up, I can't use the mouse (the cursor starts flickering) and I have to CTRL/Alt/Del to exit and start all over again.

I have some add-on scenery (VFR UK, Netherlands, Ultimate Terrain) plus I use mainly the PMDF 737NG Boeing to fly but I don't think these are the cause.

Any one else have this irritating problem? Or a solution?

Thanks for any tips.

Pro Member First Officer
Westernstyle First Officer

IDK wwhat to say- i have that problem sometmes too

Pro Member First Officer
Bran09 First Officer

wow had the same problem but deframent and you will be set 😀

Pro Member First Officer
honuala First Officer

i say try defragging your dydtem with something other then the one that comes with windows....try it if it fails again try doing a reinstall

Pro Member Chief Captain
Tailhook Chief Captain

excelsis wrote:

Hi
When I press ALT+Enter for windowed mode after, I have started a flight in FS9, I can't get back to full screen mode. FS9 freezes up, I can't use the mouse (the cursor starts flickering) and I have to CTRL/Alt/Del to exit and start all over again.

I have some add-on scenery (VFR UK, Netherlands, Ultimate Terrain) plus I use mainly the PMDF 737NG Boeing to fly but I don't think these are the cause.

You mention 'windowed mode'... do you have the same problems if you do NOT go into WM but instead remain flying full screen mode?

Even if you use a PMDG product mainly, gauges can cause those problems if they're wrongly installed, corrupted or conflict with others.

Pro Member Captain
Welshflyer Captain

I thought i was the only one with this problem, i've searched and searched but can't find a solution.It happens everytime i minimise FS and then want to return, no matter what i'm flying it just freezes and then i have to reset my PC as nothing will work!

Pro Member Chief Captain
Tailhook Chief Captain

Welshflyer I'm not sure that's the same problem. excelsis talks about 'Windowed Mode'.
When you minimize, how do you do it? There are two ways, clicking on the minimize button (only possible once you've actually committed to an a/c selected which you undoubtedly know) or by hitting the 'Windows Button' on your keyboard which will pause AND minimize the sim even during flight. Umm...

Pro Member First Officer
art lippel (effieveda) First Officer

I think that I have the same problem. From "full screen" mode, I hit alt + enter which puts me into the "windowed" mode. When I hit alt + enter again, the sim just freezes, and I must restart. 😞 Shirley (don't call me Shirley) there's an answer somewhere. I hate to be boorish, but maybe we should consult with Phil Taylor.... he has all the answers. 😀

Art

Pro Member Trainee
Bartfs Trainee

Had the same problem too,

I re-installed FS2004, and everything is back normal again..
Now, my Full screen is just mess up, can't click any bars when i hit 'alt'..
FS is a black screen when in full screen at the main opening window.. 😕

Pro Member Trainee
excelsis Trainee

Thank you all for your replies. I have been doing some further experimentation and, mainly based on Tailhook's tips, I tried hitting the Windows button on my keyboard instead of going into Windowed mode ( ie ALT+Enter) and hey presto! no problem in getting my full screen back.

There is also no problem if I press Alt+ Enter while in full screen mode. The problem only starts if I click on the 'Minimize" tab ( with my cursor) AFTER going into windowed mode (ie pressing ALt+Enter). It minimizes, sure, but when I click it back it won't go into full screen and freezes.

So it looks as if the 'key' is to just hit the Windows key on the keyboard. I'm still holding my breath though...
Thanks evrybody!

Pro Member Chief Captain
Tailhook Chief Captain

Another thought came to mind - in fact two.

One, I'm old fashioned (which gives me the prerogative to call myself 'wise' NOT 'wise guy') and am still running XP whereas I think at least some of you Gentlemen are running Vista. Could the difference in OS cause a difference in the behaviour of switching between windowed and full screen mode?

Two, if we boot up fs9 via the Start Menu, we actually have the option of 'Safe Mode'. Now, SM loads only essential (basic) drivers and thus takes the strain off processing power.
Now SM is the same as WM (windowed mode or view) at least it looks like that.
Back in the FS2002 days I used the Alt+Enter key combination frequently during each sim session because this was the only way I knew how to take screenshots. Not once did I experience any problems toggling back and forth between SM and WM by using Alt+Enter.
The graphics cards were a simpler affair then... and this is where the problem could lie. Those of us who experience problems should state not only the maker of our GPU ie. nVIDIA or ATI but also the version number. Newer is not always better that's why we have the option of rolling back to older driver versions.

Finally for those of us who keep forgetting where to find the specs inside the Windows labyrinth I highly recommend 'EVEREST Free Edition 2.20" available at Major Geeks ➡ http://www.majorgeeks.com/download4181.html
...intuitive interface, does not use resources as it only runs when you want it to and you'll wonder how you ever managed without it.

Remember, you heard it here first Bow Down
🙂)

Pro Member Captain
Welshflyer Captain

Thanks for the info gents 🙂 , i'll try that. I've been pressing "Alt" then minimising using the tab!

Pro Member Captain
Welshflyer Captain

You bunch of genius', it works a treat 😀 .From full screen to minimised and back no problem. I wish i understood computers 😛 ! I always wondered what that little windows key was for 😳 !My whole PC knowledge is based around FS, i have no idea about MS office etc and all that other crap i don't use! Embarassed

Pro Member Chief Captain
Tailhook Chief Captain

Welshflyer wrote:

I always wondered what that little windows key was for...

It's Microsoft's key to the Window of your soul... be afraid... be very afraid Fear

All times are GMT Page 1 of 1

Related Questions