Fly Away Simulation
SearchSearch 

Graphics issues

boxer one-zero Guest

Hi all.
I say 'issues' as it's not a real problem, but I've recently upgraded from a Radeon 9200 128Mb to an NVidia FX5700LE 256Mb.
Some (add on) aircraft make the game run really badly, and I have very poor framerates. Only add on aircraft like the F18 & F14 do this.
The framerates when I use supplied aircraft are better but still a bit disapointing. I have an AMD XP 2500+ CPU running at 1900MHz, 512 DDR 333 memory and the above graphics.

This should be powerful enough to run full graphic options I thought??

Appreciate any advice.

Andy

Pro Member Chief Captain
tomthetank Chief Captain

The 5700 should run fs9 nice and smooth
What drivers are you using,if you are using the one supplied with the card they are likely to be out of date the latest ones from nVidia are dated Nov 2004 version 66.93

http://www.nvidia.com/object/winxp_2k_66.93

Check in Your PC Bios that the AGP setting is correct,up from 128 to 256

You could also try some tweaked drivers Arrow

http://www.omegadrivers.net/

Let us know

boxer one-zero Guest

Thanks for the speedy reply!
Yes I use the newest driver, 6693.
I'm not sure what you mean by AGP setting?
I can't remember what it's called now, but there is a setting which lets me change it (whatever it is!) from 8,16,32,34,128,256.
I'll have a go when I get home.

Thanks for the links and advice, I'll keep you updated.

Andy

Pro Member First Officer
michlin First Officer

boxer one-zero wrote:

... The framerates when I use supplied aircraft are better but still a bit disapointing.
Andy

Also...

Consider reducing your FS9 screen resolution.

Return your FS9 Display setting to their default and tweak upwards until you are satisfied.

The icons in the Notification area (systray) next to clock indicates running background programs, some of which could be gobbling much system resources - turn 'em off before starting FS9

Turn off unneeded WinXP Services. Refer to BlackViper's "Windows XP Home and Professional Service Pack 2 Service Configurations" here: http://www.blackviper.com/WinXP/servicecfg.htm

Pro Member Chief Captain
RadarMan Chief Captain

Texture rendering comes with more memory. You only have 512mb, 128mb is used by Windows XP, some is used by the programs running in the background (as so stated above) that doesn't leave much for the sim.
With a good card like that you should have 1 gig of ram, but is that CPU worth more investment?
Turn down your clouds, water, traffic, shadows and go easy on the scenery and autogen.
Let us know what works for you.

Radar

Guest

tomthetank wrote:

The 5700 should run fs9 nice and smooth
What drivers are you using,if you are using the one supplied with the card they are likely to be out of date the latest ones from nVidia are dated Nov 2004 version 66.93

http://www.nvidia.com/object/winxp_2k_66.93

Check in Your PC Bios that the AGP setting is correct,up from 128 to 256

You could also try some tweaked drivers Arrow

http://www.omegadrivers.net/

Let us know

how did i get here?

Pro Member Chief Captain
Alex (Fire_Emblem_Master) Chief Captain

TTT, are you sure that AGP is the word you want to use...it sounds like you're talking more about the memory of the card then the AGP...because if his AGP goes up to 256, I'll build a gold statue of his PC and burn wood in front of it. Reason I say it is becase the AGP of my card (X800XT PE) only goes up to a max of 8x.

Maybe you mean hardware memory?

Pro Member Chief Captain
tomthetank Chief Captain

Shocked No I mean the AGP apeture setting in the bios

borisforero Guest

Hi!!!..well..i have the same card Fx5700LE, and when i try to run fs9 the simulation stops suddenly, and after 2-4 seconds, it continues...i have tried a lot of Nvidia drivers, checked my AGP aperture size at the BIOS to 256 but nothing works...hope you can help me...thanks!

Pro Member Chief Captain
RadarMan Chief Captain

borisforero wrote:

Hi!!!..well..i have the same card Fx5700LE, and when i try to run fs9 the simulation stops suddenly, and after 2-4 seconds, it continues...i have tried a lot of Nvidia drivers, checked my AGP aperture size at the BIOS to 256 but nothing works...hope you can help me...thanks!

Could you give us you system specs.
Your computer may not be up to handling the higher settings, you may have to lower some of them.
Does this happen anywhere you fly or just at busy airports and cities.

Radar

All times are GMT Page 1 of 1 You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Related Topics