SearchSearch 

White textures in FSX!

Pro Member Trainee
Adolph_Galland Trainee

I just downloaded FSX onto my computer; the regular one, and I downloaded FSX 1&2. I've purchased and downloaded several aircraft . They look normal in the menu window; however, when I choose a plane to fly, it comes out in a total white texture. I have other planes thta don;t do this. Also, downloaded the L-1011 yesterday and it worked fine. Today however, it had the same white texture problem. Any help on this?

14 Responses

Pro Member Chief Captain
RadarMan Chief Captain

Go to the graphics tab in the sim and uncheck the box that says "DX10".
Your textures will show up again.

Radar

Pro Member Trainee
Adolph_Galland Trainee

That take care of it. Thanx, Radarman!

Pro Member Chief Captain
RadarMan Chief Captain

Thanks for letting us know it works.
Now fly and enjoy!

Radar

David Alves Guest

I was having the same problem. I tried your advice. The paints did apppear . . . BUT now I can't use FSX. It crashes everytime I start it since I unchecked DX 10. I can't even get past the Freeflight choice screen to get back in to reselect DX 10.

Got any advice? Or do I have to reload FSX?

Appreciate any help in this.

Pro Member Chief Captain
RadarMan Chief Captain

Delete the log file, the sim will build a new one.
If your textures on some aircraft are white then you don't want to have a check in DX10, that will not cause crashing.
The last add-on (probable a free aircraft) might be causing it.
Dump it and everything that came with it.
Let us know how it works out.

Radar

David Alves Guest

I'm going to try to delete the log file tomorrow. I assume the log file is in Documents folder?

Pro Member Chief Captain
RadarMan Chief Captain

It should be, but I don't use W8 or 8.1, they might be in a different spot.

Dump the last aircraft or scenery that you loaded first.

Radar

Jack777-200ER Guest

The instruction to turn off DirectX 10 had an instant positive effect. All textures returned and the app was much faster.

thanks again!

Pro Member Chief Captain
RadarMan Chief Captain

Jack777-200ER wrote:

The instruction to turn off DirectX 10 had an instant positive effect. All textures returned and the app was much faster.

thanks again!

Glad it worked for you too.
Thanks for letting us know it works.

Radar

DJDude789 Guest

RadarMan I have the same problem as everyone, my textures are white, I tried to delete the log file and go back on FSX and that didn't adjust anything and the textures were still white, what do I do? Help!

Pro Member Chief Captain
RadarMan Chief Captain

DJDude789 wrote:

RadarMan I have the same problem as everyone, my textures are white, I tried to delete the log file and go back on FSX and that didn't adjust anything and the textures were still white, what do I do? Help!

Did you go to the graphics tab in the sim and uncheck the box that says "DX10".

If that doesn't work, delete the last add-on you installed.
If that doesn't make it try deleting the FSX.cfg file, FSX will build a new one.

Radar

Anonymous999 Guest

I Have Problem with my textures.
I referred various forums and it said to uncheck DX10.
But if I uncheck DX10 my screen starts flickering.
I need a fix!!!!!!!!!!!!!
Pls Help

Anonymous999 Guest

Where is FSX.cfg file
I cant find it

Pro Member Chief Captain
RadarMan Chief Captain

Anonymous999 wrote:

Where is FSX.cfg file
I cant find it

If you've got XP: C:\Documents and Settings\Application Data\(Your Windows User Name)\Microsoft\FSX

If you've got Vista/Win 7: C:\Users\(Your Windows User Name)\Appdata\Roaming\Microsoft\FSX

And if you have Windows 8, 8.1 or 10: Hit your Windows key + R (Or open Run from the Start menu), type %APPDATA%\Microsoft\FSX

Radar

All times are GMT Page 1 of 1

Related Questions