Fly Away Simulation

Search for Downloads

Use this form to search for downloads and addons including aircraft, scenery and more.

Search entire site

Use this form to perform a site-wide search for forum posts, news and reviews and videos.

SearchSearch 

Throttle problems

Edisson Guest

Hi guys! Once i have connected the joystick, started to have problems idling the power. Pressing f1 would idle it for few seconds, but then springs back to about 10%. I have tried adjasting sensivity, null zone and calibration, but seems nothing works. Please help.

Rick G Guest

Couldn't be this simple I am sure, but is Auto Throttle in the off position? Could have been bumped?
Just a thought. Also, could this be when you are on the Default Flight? My default flight has me powered up to 60% on the ground at takeoff position, but I have never figured out why. I try to change it and it always comes up that way!

Edisson Guest

Yes, auto throttle is off. In fact using Airbus x as soon as i select auto throttle on and Flex or Clime mode, everything starts working with no problems.

Rick G Guest

Edisson - Sorry I couldn't be of more help. I tried to recreate what you are talking about and mine seems to be working fine. One thing, I don't fly the Airbus as I dislike the panel it offers. I do use the 737-800 on most of my flights, occasionally the Bombardier. Have you tried these aircraft to see if they act up the same?

One thing you might check is in the Settings section, Check in Buttons/Keys to see if there are any Joystick assignments for throttle. Longshot, but I don't know what your Joystick offers. Mine is a CH Products Mach III
which basically only offers x y axis control and braking.

Good luck in finding a fix. Maybe someone more knowledgeable than me will have come across this before!

All times are GMT Page 1 of 1 You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Related Topics