Fly Away Simulation
SearchSearch 

Problems with the throttle

MadCat360 Guest

Hi, it's been a while scince I last played FS2004, but I hop'd in for a quick flight tonight and I discovered that my throttle is "squirley". Basically what happens is when I go to increase the throttle, it resets to about 5%. I only get quick little jumps and then it goes back. I've tried calibrating my joystick, using the keybaord, clicking and dragging with the mouse, and deleting the "cut throttle" assignment in case my F1 key was messing up. No luck. WHat's wierd is I haven't done anything to the program scince I last played about 3 months ago. It just started doing this.

If anyone knows what's up, please tell me! I don't wanna have to reinstall, it takes forever. And my planes...

Pro Member Chief Captain
RadarMan Chief Captain

Delete and reinstall the joystick software, it might have become corrupted by something you installed the last three months.

Radar

Guest

It's okay, I got it. I had one of those action pads I tried for an FPS. It had alittle throttle on it and it was messing with the input. It's all unplugged now and it works.

All times are GMT Page 1 of 1 You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Related Topics