Fly Away Simulation
SearchSearch 

resolution vs screen size?

Pro Member Captain
Micah Captain

Hi Guys,

Can anyone tell me what to do.
I have recently upgraded my computer to a P4 3.4gig machine with a 256mb ATI graphics card and 1 gig of ram, primarily for flight sim.
I also have a new 19inch flat screen monitor, and my problem is that because it is so large, (bigger than im used to!), the planes wings look jagged and not smooth. I run it on 1024x768 resolution.
What suggestions do you have to smooth it out properly so it looks sexy as well as runs superbly?

Cheers chaps

Micah 😉

Pro Member Site Admin
Fly Away Simulation (Flyaway) Site Admin

You should run it the size of the width and height of the physical pixels of your TFT display. This is usually the highest setting in your resolution option menu for TFT displays.

Pro Member Chief Captain
Alex (Fire_Emblem_Master) Chief Captain

Turn up the Anti-Alaising on your card. I've got a relatively large monitor, and there's no jaggey's at all.

Pro Member First Officer
horrgakx First Officer

I've got a 21" and it looks great at 1280x1024 - try that?

Pro Member Chief Captain
RadarMan Chief Captain

As FEM said turn up the AA in the control panel of the card and don't have it checked in the settings of the sim.
Try it at about 4x to start with.

Let us know how it works.

Radar

Pro Member Captain
Micah Captain

will do,

i will get back to you and let you know how i get on!

Cheers

😛

Pro Member Captain
Micah Captain

Well the screen resolution increase worked really well as did the AA on my card, so thanks for that!! 😂 😂
I do have one more question though,

because of my increase in screen resolution, my start up screen for flight sim (where you select plane, and flight details) is now much smaller. Is this normal, and can it be adjusted??

Cheers

Micah 🙄

Pro Member Chief Captain
Alex (Fire_Emblem_Master) Chief Captain

not that I know of, that's how it is now...it's not actually "smaller" it's the same size, but it was made at 800x600, so it looks smaller because you have it on the higher resolution

All times are GMT Page 1 of 1

Related Questions