SearchSearch 

Can't apply full throttle

Pro Member Trainee
honeybadger Trainee

I have a problem that's driving me buggy. It feels like I'm only getting about half throttle. I have a new 3 Ghz Dell XPS, XP Pro, using a Radeon 9800 pro 128 mb card, and 2 Ghz of RAM. I had this problem with 2002 and 2004. I've tried two different joysticks, turning down my audio card, changing the joystick settings, using Microsoft knowledge base, and going into Safe Mode and removing listing from the device manager, going into the registry etc, starting the computer with only generic drivers, unplugging the joystick, replugging the joystick, and still no improvement. Any geniuses out there? My life is only at half throttle. Crying or Very sad

3 Responses

Pro Member Trainee
ronaldpatton Trainee

Set the sensitivty on the throttle to full and set the null seting to zero. Also, you can use your mouse to set the on screen throttle to full to make sure that it is the problem.

Guest

hit "F4" to go to full throtle, also in vc mode hover the mouse over the throtle (have tool tips enabled") and you can see what the throtle is set at. 😎

Pro Member First Officer
Mason Gilliam (harleyman) First Officer

Thanks...Was having that prob too...But now all is well.........

All times are GMT Page 1 of 1

Related Questions