Fly Away Simulation
SearchSearch 

aircraft sounds

Pro Member First Officer
jetman35 First Officer

Maybe somebody out there will know what I am talking about, and how to correct it.

The sounds from my aircraft (like the 4 engine types) are creating a echo effect. I have to hit the Q button to fix the problem. I am using a Radon 9600. This problem only happens with more then 1 engine.

Any recommendations?

JetMan

😳

Pro Member Chief Captain
Greekman72 Chief Captain

When did you first time notice it? Did you add something in FS sounds file?

Pro Member First Officer
jetman35 First Officer

I have had this problem for a while now. I purchased FS last year. I have a sub woofer, and 2 other speakers. It sounds like the sounds are not syncing.
It's a little hard to explain the sounds. I just sounds like the sound is in a tube or something.

No modifications have been done at anytime.

What are those out there using for their sound systems?

JetMan

Pro Member Chief Captain
Greekman72 Chief Captain

Did you check the settngs of your sound card?
Although, im thoughtful cause your problem fixed when you mute the sound by ''Q'' and then you open sound again. Umm...
If it was a sounds card problem i think that you will always had it.if i was in your place i ll try to unistall the sound card and reinstal it.In case of you dont have a sound card and use the MOBO audio output try to unistall-install the sound drivers.

As an extreme solution i would also suggest to reinstal FS.I know that it is time-consuming and especially if you have add-ons etc. but if its a problem that starts form FS sounds is the only way to discover and,maybe,solve it.
Thats my opinion and im not talking as an expert.Just thoughts of the moment.

Stay on touch and let us know... 😉

Pro Member First Officer
jetman35 First Officer

I reinstalled FS a couple of days ago. This problem has been happening ever since I got FS.

This problem only happens in FS. Normal PC usage such as music etc.. it works great!

When I have a single engine plane, I have no problems. When I have more then 1, sometimes I have to hit Q on and off to resync the sounds. The settings on my PC are set for mono setup. I tried different settings and that did not seem to work. Maybe there is something in FS settings or on the sound card that will correct this.

Jason

Pro Member Chief Captain
Greekman72 Chief Captain

Maybe you have to call MS technical support my friend. Crying or Very sad

Sorry for not being helpful. Embarassed

Pro Member First Officer
michlin First Officer

Do you think the engine sound may be somewhat of a reverberation or feedback from your mic back through your speakers? If so, try lowering your mic pickup volume.

The easiest way to do this is right click your sound (speaker) icon in the notification area (systray) and select Open Volume Control. Go to Options > Properties and select the Recording radio button. The box next to Microphone should be selected. Click OK. Now move the microphone slider down to the middle position or lower, or you can deselect it if you don't use it. Exit out.

Now fire up an a/c and see if the sound has improved.

Pro Member First Officer
jetman35 First Officer

I will give it a shot tonight! Thanks for the help!

Jetman35

All times are GMT Page 1 of 1

Related Questions