Fly Away Simulation
SearchSearch 

a problem starting air sim 2004

desperate Guest

I recently purchased air combat flight simulator 2004 and installed it . It worked fine . However when i installed the expansion pack " vulcan" i ran into a problem. When i try to load afs2004 now the following message appears:
FSUIPC
THE VERSION OF FS2004 IS NOT COMPATIBLE WITH FSUIPC. IT IS BUILD 9.01.40901...
YOU NEED THE CORRECT VERSION OF FS2004 CHECK THE HELP ABOUT :THE BUILD SHOULD BE 9.00.30612.
FSUPIC WILL TERMINATE WHEN YOU SELECT OK
when i select ok the following appears
FLIGHT SIMULATOR WAS UNABLE TO LOAD SOME AIRCRAFT OR SOFTWARE.YOU CAN CONTINUE USING FLIGHT SIMULATOR BUT THIS AIRCRAFT OR SOFTWARE WILL BE DISABLED
when i hit ok the game crashes
I have uninstalled " vulcan" and uninstalled afs2004 and reinstalled afs2004 and still the same message appears .Can someone please help me . i bought this game just today and it seems it is doomed to not work. please help

Pro Member Chief Captain
RadarMan Chief Captain

You can download the latest FSUIPC free from this link. If you have to register it then you'll have to pay.
It depends on what the "Vulcan" of yours says.

Good luck!
http://www.schiratti.com/dowson.html

Radar

Pro Member Chief Captain
CrashGordon Chief Captain

The problem occurs when a developer has the installation program add or replace fsuipc.dll with an older version that is not compatible with FS9.1.

Developers like this should consider flipping burgers for a living.

Even well known developers such as CaptainSim, have used this dumb approach on the Legendary 727.

You can reinstall your addons, but afterwrds, replace their fsuipc.dll with the correct version from the site Radarman referred you to.

All times are GMT Page 1 of 1

Related Questions