Fly Away Simulation
SearchSearch 

Multiple monitors

Turak Guest

I have two monitors and I was wondering if there was a way to prevent flight simulator from pausing when I switch to a window on the other monitor. Thanks for any help.

Pro Member Chief Captain
Jonathan (99jolegg) Chief Captain

How do you mean pausing? Pausing as in pressing 'P' and it stops still or pausing as in it lags and then carries on?

😉

Turak Guest

When I switch to another task, the simulator says press p to reasume

Pro Member Chief Captain
Greekman72 Chief Captain

I dont know if it works for multi-monitoring ,but if you go to FS Settings and choose General you will notice the Pause on Task Switch option.Uncheck it and see what will happens.

Pro Member Trainee
astraGTE Trainee

Greekman72 wrote:

I dont know if it works for multi-monitoring ,but if you go to FS Settings and choose General you will notice the Pause on Task Switch option.Uncheck it and see what will happens.

lol was just about to say that 😂

Guest

lol, looked through those settings and never saw that. Thanks

Pro Member Chief Captain
CRJCapt Chief Captain

Greekman72 wrote:

I dont know if it works for multi-monitoring ,but if you go to FS Settings and choose General you will notice the Pause on Task Switch option.Uncheck it and see what will happens.

You solved his problem in a single bound (Superman). GM you're the man! 🙂

Pro Member Chief Captain
Greekman72 Chief Captain

CRJCapt wrote:

Greekman72 wrote:

I dont know if it works for multi-monitoring ,but if you go to FS Settings and choose General you will notice the Pause on Task Switch option.Uncheck it and see what will happens.

You solved his problem in a single bound (Superman). GM you're the man! 🙂

First of all I'm happy to see you back CRJcapt.Yesterday i was thinking to create a post about your absence.It makes sense.You knowledges about flying and not only are a missing part of this site when you are away.

I think that the man isn't me. 😉 👍 👍 👍

Pro Member Trainee
mikecurrie Trainee

ohh funky, no more pausing when i dont want it to 🙂

Pro Member Chief Captain
CRJCapt Chief Captain

Sorry, I've been busy working. I have over 400 posts to review since I've been away. 😳

Pro Member Chief Captain
Greekman72 Chief Captain

CRJCapt wrote:

Sorry, I've been busy working. I have over 400 posts to review since I've been away. 😳

The fact is that you are OK 😀 .
Being busy for real life is something which unfortunatelly is a must... 😕

👍

All times are GMT Page 1 of 1

Related Questions