Fly Away Simulation
SearchSearch 

Dull Gray planes

Pro Member First Officer
KevinTsai First Officer

I need help, most of the 747s i downloaded from the internet has cool airline colors like China Airlines and EVA Air. But you see, most of the time, the repaints on the outside of the plane is gray and not what i expected. Sometimes however, the colors comes on the plane. The only repaint i see most of the time is on the tail. How do you get the logo and colors on all the time? Do you need a better computer?

Pro Member Chief Captain
CrashGordon Chief Captain

KevinTsai wrote:

I need help, most of the 747s i downloaded from the internet has cool airline colors like China Airlines and EVA Air. But you see, most of the time, the repaints on the outside of the plane is gray and not what i expected. Sometimes however, the colors comes on the plane. The only repaint i see most of the time is on the tail. How do you get the logo and colors on all the time? Do you need a better computer?

If you aren't seeing the textures, at all, there is something seriously wrong. See if backing your scenery settings down helps.

Pro Member First Officer
KevinTsai First Officer

all i do know is that some planes i downloaded from the internet are in 32 bit paint textures making it very detailed. Maybe my computer can't handle 32 bit downloads and they go gray with only the tail in color.

Pro Member Chief Captain
tomthetank Chief Captain

Sounds like a lack of memory
Post your PC specs please

Pro Member First Officer
KevinTsai First Officer

what are pc specs?

Pro Member Chief Captain
tomthetank Chief Captain

What have you got inside that dull grey box you call a PC(I guessing its grey Laughing )
What CPU do you have (AMD/Intel....)
How much memory do you have?
What graphics card do you have?

Click Start,then right click My Computer and select Properties from the drop down box
Front page will tell use what CPU and memory.then click the hardware tab Device Manager and Display adapters

Pro Member First Officer
KevinTsai First Officer

ok i'll check that later

Pro Member Chief Captain
hinch Chief Captain

well are you downloading repaints or just the plane?

Pro Member First Officer
KevinTsai First Officer

the plane with the repaints

Pro Member Chief Captain
hinch Chief Captain

in one download or as seperate parts?

Pro Member First Officer
KevinTsai First Officer

one download

Pro Member First Officer
KevinTsai First Officer

ok, i have a Rage 128 Pro display adapter, a maximum physical memory of 261,424 KB, and maximum virtual memory of 991,044. I hope that's enough to have good textures and repaints on my downloaded 747s.

Pro Member Chief Captain
RadarMan Chief Captain

Can you post a screenshot and a link to the aircraft that you show us.

Radar

Pro Member First Officer
KevinTsai First Officer

i don't know how to. can you show me?

Pro Member Chief Captain
RadarMan Chief Captain

KevinTsai wrote:

i don't know how to. can you show me?

Read this, part of it will tell you.

https://forum.flyawaysimulation.com/forum/topic/11288/guide-to-upload-our-pics/

Radar

Guest

If the plane is completely grey, the textures just do not load correctly (or the files are corrupt, but I have never encountered this yet). The good news is that this has nothing to do with your PC specs whatsoever; in this case the plane is just not installed properly.

If however you see partial repaints, I would guess that the texture files are either just wrong, or -more likely- designed for a different plane model and I would suggest to download a new repaint for the plane, from a different author or website.

First thing to do, check if the plane is installed correctly. Also when you are 100% sure that it is installed correctly, go and double, triple or quadruple-check; experience learns that most of the time, there is a little typo hidden somewhere, no matter how certain you are there is not Very Happy

=> Open the folder where you installed the plane
It will be something like C:\Program files\Microsoft Games\Flight Simulator 9\Aircraft\MyNewPlane\
(stating something thats probably obvious to you - sorry)

=> Inside this folder, look for a folder named "texture"
It can be a variant, the folder may be called "texture.klm" or "texture.delta" or something similar.
There may also be multiple texture folders, but to not make this too long, Ill assume there is only one texture folder.

=> Write down (or even better, copy to clipboard) the exact name of the folder.

=> Open the Aircraft.cfg file in notepad

=> Find the line that starts with [Fltsim.0]

=> Start at this line and read down a few lines, until you find a line that starts with "texture="

example (7th line):
Code: [fltsim.0]
title=B737-900 KLM NC
sim=OSBoeing737-900
model=
panel=
sound=
texture=klm
kb_checklists=Boeing737-900_check
kb_reference=Boeing737-900_ref
atc_id=PH-BXO
atc_airline=KLM
atc_flight_number=729
atc_heavy=0
atc_parking_types=GATE, RAMP, CARGO
atc_parking_code=KLM

=> Replace the texture= line with the exact name of the folder that you wrote down earlier, but replace the . with a =

So, if, for my aircraft, the folder was called texture.klm, the line inside my aircraft.cfg has to read texture=klm. If the folder is just called texture, then the line in your aircraft.cfg has to read texture= -and nothing more.

=> Save the aircraft.cfg file, reload the aircraft in FS9 and if you have done this right, you will now see the textures.

If you need an example or screenshots, let me know.
I'd also be happy to have a look at the aircraft you are having trouble with if you'd wish.

Pro Member First Officer
KevinTsai First Officer

I tried to fix the folder today but it didn't work. The "texture=" in the aircraft.cfg is replaced by the same name-"texture=" because my downloaded aircraft folder has a folder called "texture" without . etc. So I copied the name of the folder to aircraft.cfg and I ended up with "texture=", the same name I started with in the aircraft.cfg. However, sometimes the logo showed up, but mainly on ethier side. The tail insignia always shows up though. Is there another way how to fix this?

Pro Member Chief Captain
Tailhook Chief Captain

KevinTsai wrote:

I tried to fix the folder today but it didn't work. The "texture=" in the aircraft.cfg is replaced by the same name-"texture=" because my downloaded aircraft folder has a folder called "texture" without . etc. So I copied the name of the folder to aircraft.cfg and I ended up with "texture=", the same name I started with in the aircraft.cfg. However, sometimes the logo showed up, but mainly on ethier side. The tail insignia always shows up though. Is there another way how to fix this?

You seem to be determined to get this one aircraft working in particular. Radarman asked you earlier on to post a screenshot and a link to the aircraft. Seems the screenshot didn't work out but the link would be invaluable to solving your problem.

If you don't know how to post a link, let us know the exact file name and the site / file library you downloaded it from.

Pro Member First Officer
KevinTsai First Officer

actually, when i went to avsim, i think i downloaded the plane that works for fs 2002! I checked the aircraft.cfg with the zip file-it has the same default fight number! No wonder why i get the plane messed up!

All times are GMT Page 1 of 1

Related Questions