Fly Away Simulation
SearchSearch 

bad problem with x850xt

Pro Member Captain
Zach (ranald) Captain

I got a new x850xt 2 days ago and have just installed it but there is a big problem. Everytime I load a game it crashes straight away Exclamation I made sure everything was cennected cerrectly (PSU ect ect) but still crashes, I reinstalled the latest drivers and did a search with driver cleaner pro but it just gets worse I cant even run Media player anymore without the PC just freezing up completaly and then I have to shut it down wit hthe power button which is very bad for the HD and will probaly cause damage. FS9 crashes after about 1min after loading but games like Call Of Duty 2 crahs stright away Exclamation I have made sure there is abosolutely nothing to to do with Nvidia on the PC anymore. I had the exact same problem with a 9600XT 2 years ago and I never got that one working I really dont want this to happen again and I hope my X850XT hast suffered any serouis damage.

Does anyone have any ideas Question thanks a lot for any reply's

ranald

Pro Member First Officer
KenTel First Officer

I'm sorry to say, this sounds like a Power Supply problem. Unable to maintain a smooth controlled output, under load. What make, and Wattage is your PSU? Anything under 400Wt will probably cause problems.

Pro Member Captain
Zach (ranald) Captain

its sometihng new I got it at the same time as the X85XT its 600watt which should be enough

Pro Member Captain
Wing-man Captain

Hi ranald Wink I also run the x850xt, what make of card do you have Question
GeCube ? ATi ? Crucial ? Powercolour ? mine is the Ati Radeon X850XT Platinum Edition, and I have to say, that not all, or even the latest drivers work for my card. Just incase your's is ATi, then have a look here, and try different driver versions, the Catalyst Control Centre is also advised......

https://support.ati.com/ics/support/default.asp?deptID=894&task=knowledge&folderID=293

You can also test your drivers with driver agent found here.........

http://www.driveragent.com/?PHPSESSID=1178b48580251107fe2fe45e9717b348

If you still have no luck, then try the Omega drivers found here...............

http://www.omegadrivers.net/ati.php

What I'd also suggest is, make sure that the power supply that is supplying your card, is'nt supplying anything else from the same power lead, for example, drives, fans etc, let us know how you go. Wink

Pro Member Captain
Zach (ranald) Captain

the computer has been at the PC shop for the last few days and they couldny figure out what to do Confused They told me to try reinstalling windows and that should work otherwise I juts dont know

Pro Member Captain
Zach (ranald) Captain

ok I seem to have fixed the problem of crashing by fiddling endlessly with differanty drivers chipset drivers AGP ect ect but now I have yet another problem the FPS in FS are very bad for the x850xt im getting about 12 when sitting on the runway at KSEA with the defoult C172! any ideas Question

Pro Member Captain
Wing-man Captain

You still have'nt stated the make/spec of your card Rolling Eyes post the info, and I/others could possibly help. Thumbs Up!

Pro Member Captain
Zach (ranald) Captain

sorry Rolling Eyes Xpert Vision X850XT 256MB AGP 8X

Guest

Got to ask ranald,What effects are you using,in the above picture?The vortex is amazing!where did you get the plane>

Pro Member Captain
Zach (ranald) Captain

Anonymous wrote:

Got to ask ranald,What effects are you using,in the above picture?The vortex is amazing!where did you get the plane>

The aircraft is payware its the PMDG 737-800-900 and the vortex is edited in photosshop Smile

All times are GMT Page 1 of 1

Related Questions