Fly Away Simulation
SearchSearch 

Joystick Problem

Pro Member First Officer
Dan Young (dannyboy2005) First Officer

Hello. I started to playFS04 the other day and then i relised that my joystick was unpluged, i pluged it back in, wated for the ding nioise that m/s makes tosay its installed then carried on flying. It was all ok untill the following day the throttles saemd to be on 1/4 power, I thought it was myplane so i changed it. I narrowed it down to my Joystick, for some reason it is puttin my fs on1/4 throttle. Its bloody annoying. The only way i can set to idel is bypressing F1 and as soon as imove the throttle a little bit off the plan goes like a rocket. I havn'tchanged any settings on the joystick or in fs. I was using default planes. This is my joystick: http://www.comparestoreprices.co.uk/images/mi/microsoft-sidewinder.jpg

Pro Member Chief Captain
RadarMan Chief Captain

Unplug the stick (usb).
Delete the software.
Shut down your computer.
Plug the stick back in.
Restart the computer.
Widows will recognize it.
Install the software.
Configure the software if necessary.
Try it out, if need be go to settings in the sim and adjust the settings.

That should do it, if not come back.

Radar

Pro Member First Officer
Dan Young (dannyboy2005) First Officer

i'll give that a go, if it works or fails i'll give this post a bell

Pro Member First Officer
Odyssey First Officer

Off the top of my head I do believe that the sindwinder has an auto calibration feature. Before you even start FS9 just plug the joystick in and move it around on its axis and push the throttle up and down a couple of times. This should calibrate it automatically and then you can start FS. This works on my Saitek.
Od 😉

DThak Guest

Someone offered this page to me when I was once having joystick problems.....Might help.

http://support.microsoft.com/kb/260183/en-us?spid=1822&sid=1509

Pro Member First Officer
Dan Young (dannyboy2005) First Officer

Thanks all. I have narrowed it down to a setting in FS that i must have changed when changing some joystick keys, I have changed it back to Default now and it working just fine. Thanks!

All times are GMT Page 1 of 1

Related Questions