SearchSearch 

Sound off

Pro Member Trainee
peter106 Trainee

I never had an issue with the sound on FSX. However, recently when I start a mission or free flight, the sound is off. I checked my settings and everything seems to be correct. Noe of the mute boxes are checked. Has anyone experienced the same problem and how do I fix it? Thanks

4 Responses

Pro Member Chief Captain
CRJCapt Chief Captain

peter106 wrote:

I never had an issue with the sound on FSX. However, recently when I start a mission or free flight, the sound is off. I checked my settings and everything seems to be correct. Noe of the mute boxes are checked. Has anyone experienced the same problem and how do I fix it? Thanks

Unsure of what it could be but to try the simple things first, ensure that you have normal sound in another application and hit [Q] when in FSX.

Pro Member Captain
bawls327 Captain

I have had same problem. Even with q on I wont hear them. You need to toggle with your soung setting. So when in game try pressing alt then going into the sound settings. Some of those by be checked thats how I fixed it. Once your done restart comp or fsx and it should work.

Pro Member First Officer
mdaskalos First Officer

With me, this happens with some add-on aircraft: I load that plane, go to a flight, and sound defaults to off, although I can turn it back on at the ingame menu.

mdaskalos

Pro Member First Officer
Jim Lapinsky (7ECA-Captain) First Officer

I had this happen to me last night. 😳 Weird, no sound despite checking all my settings, regular sound on the computer worked fine, but not on sim... All by itself it suddenly came on. I think it might have been Gremlins after all we have virtual aircraft, why not virtual gremlins as well? Would seem to explain some of the odd things that occur in SimX.

All times are GMT Page 1 of 1

Related Questions