SearchSearch 

The panel lights

Pro Member First Officer
Nick (truckernick) First Officer

Hi
When i turn on the panel light, the panel lights turn on and then a second light also comes on making everything a whole lot brighter.

So, is there a way to keep that second light from comign on or is that just the way it is in FSX

examples

What i don't want, second light that comes on.

What i do want, how it looks without the second light.

Is there a way to keep the second light that makes the cockpit brighter from coming on?

Thanks

17 Responses

Pro Member First Officer
Nick (truckernick) First Officer

anybody!!!!!!!!

Pro Member Chief Captain
Tailhook Chief Captain

I think you should start by telling us which a/c that is. Looks like a payware add-on to me in which case you probably have a little dedicated switch on one of your pop-up panels.

That's only one of the possible scenarios. Tell us if this happens when you fly different a/c and which ones.

Pro Member First Officer
Nick (truckernick) First Officer

no it's the default 738 vc

Pro Member First Officer
Nick (truckernick) First Officer

what do you mean?

Pro Member First Officer
Duncan (Razgr1z912) First Officer

the landing lights is what he means.. It illuminates the ground and the panel. At high altitude and while taxi you can keep them off.

Pro Member First Officer
Nick (truckernick) First Officer

ok well i turned the landing lights off but when i turn the panel on it still has the problem, even with the landing lights off.

Pro Member Trainee
basys Trainee

Hi Folks

truckernick -
It's the cockpit lights that give the general area illumination.

L turns on/off all lights.
Try operating them independently from the popup or overhead panel.

Need to check,
but it's possible on some models,
that the panel & cockpit lights may function,
as if they're on a ganged switch.

HTH
ATB
Paul

Pro Member First Officer
Nick (truckernick) First Officer

whenever i turn on the battery that unwanted 2nd light comes on over the panel lights.

Pro Member Trainee
jespere Trainee

how do you change the view so you get BEHIND the chairs in the virtual cockpit?

Pro Member Trainee
basys Trainee

Hi Folks

truckernick wrote:

whenever i turn on the battery that unwanted 2nd light comes on over the panel lights.

Understood now - they're coming on automatically.
.
See the 'Learning Center' - Index - 'L' - Lights

Instruments and lights

When the Pilot controls aircraft lights setting is selected,
you must turn the aircraft lights on manually when you want them on.
If you do not select this setting,
the aircraft lights will automatically turn on at dusk.

To control lights manually

Open the Realism dialog box

Select the Pilot controls aircraft lights check box.
Click OK.

HTH
ATB
Paul

Pro Member First Officer
Luke (warlord40) First Officer

jespere wrote:

how do you change the view so you get BEHIND the chairs in the virtual cockpit?

Shift + Enter 😉

Pro Member First Officer
Orion (ollyau) First Officer

See this: http://www.flightsimworld.com/forums/index.php?showtopic=135277

CPT_Joske wrote:

Im hoping for this to be pinned as its one of the biggest annoyances with SP2 when flying in Virtual Cockpit. Not everyone reads Phils Blog but many will read this here on this forum.

Heres a list of aircraft which have had Virtual Cockpit Lighting changes in SP2...
o A321
o B737
o CRJ-700
o C172
o C208B
o Beaver
o DC3
o Goose
o Lear45
o Maule
o Maule with skis[/center]

FSX SP1 Virtual Cockpit Lighting

FSX SP2 Virtual Cockpit Lighting

Heres the fix simplified to help those struggling to understand Phils Blog. This fix will return your virtual cockpit lighting in SP2 back to the way it was in SP1.

1. Goto your FSX directory, default it is C:\Program Files\Microsoft Games\Microsoft Flight Simulator

2. Then open \SimObjects\Airplanes

3. Choose the aircraft whose lighting you'd like to change...in this case i have chosen the /B737_800 folder for the Boeing 737 800 Series.

4. Open aircraft.cfg with notepad.

5. Goto the taskbar at the top of the page and click ' Edit ' and then ' Find '.

6. Search for ' fx_vclighth '

7. Then comment the line out as below using ' // '.

8. Once done, goto taskbar click ' File ' and ' Save '.

9. Close Notepad and Enjoy FSX.

Hope this helps

-Orion

Pro Member Trainee
Simmy Trainee

As a computer illiterate can someone explain what 'comment the line out' means? It says 'as below' but I cannot see anything below. Where do you place '//'?

Simmy

Pro Member First Officer
Orion (ollyau) First Officer

Simmy wrote:

As a computer illiterate can someone explain what 'comment the line out' means? It says 'as below' but I cannot see anything below. Where do you place '//'?

Simmy

Just visit the link, the images should appear when you go to Flight Sim World.

Pro Member First Officer
Nick (truckernick) First Officer

Thank you alot, this fixed my problem.

Thanks so much 😀

Pro Member Trainee
Kc (puppy-paw) Trainee

well im stuck with the same problem on the 747 anyone help?? 😞

Pro Member Trainee
Kc (puppy-paw) Trainee

dont warry i fixed it !

All times are GMT Page 1 of 1

Related Questions