SearchSearch 

Ok i have a problem that's really startin to get to me.

Pro Member First Officer
Nick (truckernick) First Officer

Ok this is a very annoying problem that i need to get fixed.

The problem is that the camera, whether inside or out.
But it like jumps, this is not lag or anything.

It's hard to explain this.

10 Responses

Pro Member First Officer
Nick (truckernick) First Officer

I really need a solution people.
No patience for me here.

Pro Member First Officer
lionlicker First Officer

Sometime I have the same (what I think to be the same) problem. When I use the Replay function Alt[O] then [R], the aircraft seems to be lurching slightly back and forward. It is not so noticable now that I have increased my ram from 516Mb to 2 Gig.

When this occurs what is your fps? It might be worst in a built up area say like KLAX airport?

Pro Member First Officer
Nick (truckernick) First Officer

lionlicker wrote:

Sometime I have the same (what I think to be the same) problem. When I use the Replay function Alt[O] then [R], the aircraft seems to be lurching slightly back and forward. It is not so noticable now that I have increased my ram from 516Mb to 2 Gig.

When this occurs what is your fps? It might be worst in a built up area say like KLAX airport?

Like i said it has nothing to do with my FPS.
And it happens the exact same wherever i am.

Pro Member Trainee
rmacttu Trainee

I feel like I'm familiar with what you're talking about but, honestly, how are you so sure it isn't an FPS issue?

Pro Member First Officer
Nick (truckernick) First Officer

rmacttu wrote:

I feel like I'm familiar with what you're talking about but, honestly, how are you so sure it isn't an FPS issue?

Because i got my FPS record, and i usually get around 60 to 75 FPS, amazingly.
But the game runs great with the FPS between the jumps, im thinking it has somthing to do with the camara.

Pro Member First Officer
Nick (truckernick) First Officer

Ok i recently tried to fly again but the problem still exists.

The best i can describe this is with the camera, it's like it skips about 3 frames out of every 5, or just jumps past them when panning around the plane in the outside view.
It's really annoying.

Pro Member Chief Captain
RadarMan Chief Captain

Try locking your FPS at 20 or 30, no higher and see how that works.

Radar

Pro Member First Officer
Nick (truckernick) First Officer

RadarMan wrote:

Try locking your FPS at 20 or 30, no higher and see how that works.

Radar

Well actually it has nothing to do with the FPS, cause it reads that im getting around 60 to 75 FPS most of the time, sometimes better.

And in between those frame jumps, i noticed it runs very very smooth.

This is also a problem on a couple other games. (Exact same thing)

Pro Member First Officer
Accelor First Officer

I started having the same problem after I installed EZ-Walk. It happen even when it's not in use. Don't know it that's it but if you have EZ-Walk or similar tool installed you might consider it as the culprit.

Pro Member First Officer
Nick (truckernick) First Officer

Accelor wrote:

I started having the same problem after I installed EZ-Walk. It happen even when it's not in use. Don't know it that's it but if you have EZ-Walk or similar tool installed you might consider it as the culprit.

Yeah actually i did, but it didn't work so i deleted it.
But maybe there is still some file from it causing the problem.

All times are GMT Page 1 of 1

Related Questions