Fly Away Simulation
SearchSearch 

No panel

Pro Member First Officer
eyton402 First Officer

I had this problem with FS2004 and sought advice in that forum but didnt resolve the issue.
Following installation of FSX I cannot get a panel. That is, it is there but at the bottom of the screen. I can toggle and see it and reposition it , but not in the right place. I can toggle and see externally. I have sound. Everything else seems to be okay.
Windows XP SP2. FSUIPC for FSX. SP1 for FSX.
AMD athlon 64x2 Dual Core Processor 6400 3.21 GHz, 6 GB RAM
New Hard Drive
Thanks in advance.

Pro Member Chief Captain
RadarMan Chief Captain

Upload a screenshot if you can that would be a big help.
2 other things.
SP2 for W-XP is no longer supported by MS, SP3 is...I would suggest an update to protect your computer.
The other, you have a dual core CPU but are only using one core because you don't have FSX SP2 installed, that will activate both cores giving you twice the machine you have now.
Just a few suggestions as I said.

Radar

Pro Member First Officer
eyton402 First Officer

Thanks Radarman. I carry out your suggestions. The strangest thing of all is the panel I can see using the toggle is of a very high standard in terms of clarity and colour. Maybe I should go back on the medication ❗

Pro Member Chief Captain
RadarMan Chief Captain

eyton402 wrote:

Thanks Radarman. I carry out your suggestions. The strangest thing of all is the panel I can see using the toggle is of a very high standard in terms of clarity and colour. Maybe I should go back on the medication ❗

😂 That would help.

If you see a problem the best way for us is to post a screenshot so we can see what you do.

Radar

Pro Member First Officer
eyton402 First Officer

I have absolutely no idea how to upload a picture but I will give it a shot and see if can do it.
Thanks.

Pro Member Chief Captain
RadarMan Chief Captain
Pro Member First Officer
Accelor First Officer

Don't know if this will help but. Press ALT to bring up menu, click view and make sure virtural cockpit at the bottom is checked, and maybe also full screen at the top. Then toggle F9 and F10.

Pro Member First Officer
eyton402 First Officer

Thanks for advice to all.
I checked 'settings', aircraft and changed 3D to 2D. Now all is fine.

All times are GMT Page 1 of 1

Related Questions