Fly Away Simulation
SearchSearch 

A340-600

Pro Member Trainee
crissfabulous Trainee

can somebody please help me..... i downloaded the airbus A340-600 aircraft for FSX followed all the installation instructions and the aircraft will load in FSX however, the only thing visible on the exterior of the aircraft are the wings....everything else is in the shape of the aircraft but its all black...the whole aircraft including the tail is BLACK! i need help!

anyone?!?!?!?!?! Crying or Very sad

Pro Member Chief Captain
RadarMan Chief Captain

Go into the menu of the Sims settings and on the graphic tab take the checkmark out of the DX10 box.

If that doesn't do it your video card may not be able to render the graphic intensive aircraft, then you will have to reduce some of the other sides.

Radar

Pro Member Trainee
crissfabulous Trainee

Thanks for the reply RadarMan, but i don't think i have the option to turn on/off the DX10....i went into Setting, then clicked the tab 'Graphics' but nothing about DX10 was visible! I am running FSX on Windows 7, not too sure if DX10 is just built into the system or not?!?!?!?! i don't understand why i can load other aircrafts but the airbus a340-6 will only show the wings and everything else is black on the exterior of the aircraft?

Pro Member Chief Captain
RadarMan Chief Captain

If your video card is DX10 capable and you have SP1 and SP2 installed it should be there.

Radar

Pro Member Trainee
mkaz Trainee

Same with me I really need help. Iv tried installing it 4 times as well as the "animated" installation and the only thing visible are the wings and like the cockpit windows the body of the plane is not there....PLEASE SOMEONE HELP ME??????

Pro Member Chief Captain
RadarMan Chief Captain

mkaz wrote:

Same with me I really need help. Iv tried installing it 4 times as well as the "animated" installation and the only thing visible are the wings and like the cockpit windows the body of the plane is not there....PLEASE SOMEONE HELP ME??????

Post a screenshot and your system specs.

Radar

Pro Member Trainee
Ubba Trainee

Do you have FSX Acceleration installed ?

I had the same problem, uninstalled FSX Acceleration, and re-installed just FSX. That solved my problem. I can now see all the aircraft that I couldn't see previously.

😉

Pro Member Trainee
mkaz Trainee

how do i post them for you to see?

Pro Member Chief Captain
RadarMan Chief Captain

mkaz wrote:

how do i post them for you to see?

Check this out.

https://forum.flyawaysimulation.com/forum/topic/11288/guide-to-upload-our-pics/

Radar

Pro Member Trainee
mkaz Trainee
Pro Member Chief Captain
RadarMan Chief Captain

mkaz wrote:

http://s1032.photobucket.com/albums/a409/john765/?action=viewĄt=Publication1.jpg
http://s1032.photobucket.com/albums/a409/john765/?action=viewĄt=Publication2.jpg&

This is the pic of my a340-600 and my computer specs

Neither one of the links work.

Radar

Pro Member Trainee
mkaz Trainee
Pro Member Chief Captain
RadarMan Chief Captain

OK, hard to see the specs on such a small jpeg.

What is your video card.

Try getting new drivers for your video card, usually the ones that come with the machine are old.
If you have an Nvidia card try without enhancer first (I'm an ATi user, not too familiar with that).
Don't forget to clean out the old drivers before you install new ones.

Radar

Pro Member Trainee
mkaz Trainee

Do want me to post a bigger pic of my specs?

Pro Member Chief Captain
RadarMan Chief Captain

mkaz wrote:

Do want me to post a bigger pic of my specs?

OK, or just post them.

Radar

Pro Member Trainee
mkaz Trainee

http://i1032.photobucket.com/albums/a409/john765/Publication1-1.jpg
Do you also wanna a bigger pic of the plane?

Pro Member Chief Captain
RadarMan Chief Captain

No this is fine.
2gigs memory for W7 64bit isn't really enough.
I don't know what video card you have but this looks like a laptop not a desktop.

If it is a laptop then the video card is using "shared ram". that means it too is using some of the 2gigs.

Try turning down all the slides even though the Sim will looks bad and then see if the aircraft looks good.
Most of the ram is probably going to scenery (autogen) instead of rendering the aircraft.

Let us know how that works.

Radar

Pro Member Trainee
mkaz Trainee

I am using a desktop, however I will try taking down graphics. I'll also try and see what graphics card I'm using and will let u know. Thanks

Pro Member Trainee
mkaz Trainee

I tried taking down graphics but nothing changes.
I think its something wrong with installation because all my other aircrafts are perfect?

Pro Member Chief Captain
RadarMan Chief Captain

If it's just that one. delete it and find another one.
No point in reinstalling just for one problem aircraft.

Radar

Pro Member Trainee
mkaz Trainee

Yea however that's like the only full-proof a340-600 available..... And works properly, and it's the model not a repaint. I would like to get one on fsx, it seems that it won't be possible so do you have any ideas where I can get a full proof working a340-600 (reliable like flyawaysimulation) model? Thank you so much for all your help.

Pro Member Chief Captain
RadarMan Chief Captain

Which do you have and are you willing to get pay-ware.
The only reason I hesitate at pay-ware for you is the fact that I don't think your machine with 2gigs ram and an unknown video card can render a pay-graphic intensive one.

Radar

Pro Member Trainee
mkaz Trainee

so whats the best non payware a340-600

All times are GMT Page 1 of 1

Related Questions