Fly Away Simulation
SearchSearch 

Returning to Default 747-400 Panel

Pro Member Chief Captain
Jonathan (99jolegg) Chief Captain

Hi,
I am currently using a different panel to the default 747-400 panel, which I do not like, but I cannot get rid of it! I tried deleting it and putting the old one back in, but it didn't work. Anyone got any ideas? Thanks

Not sure what I've done Embarassed

Pro Member Chief Captain
tomthetank Chief Captain

Confused How many 747s do you have?
And how and which aircraft did you install Question

Pro Member First Officer
Elkinallen First Officer

I had this happen a few times. What is going on is that either the main panel bitmap is not in your panel folder, the old panel bitmap is being used by the panel or it is corrupted.
You can either manualy drag and drop the panel bitmap from the original zip or attemp to reinstall the panel.

Pro Member Chief Captain
Jonathan (99jolegg) Chief Captain

Hi,
Thanks, I fixed it, I accidentally deleted some panels, but restored them from the recycle bin. I was trying to get the default panel back for the 747 Embarassed but never mind! Sorry I didn't reply TTT, I went away for a few days, and forgot I posted it Embarassed . These forums move sooo quickly!!!! Fun Flying and Happy new Year Very Happy Very Happy Very Happy

All times are GMT Page 1 of 1 You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Related Topics