PMDG BaE Jetstream 4100

Pro Member Trainee
Edward Arruda (flychem) Trainee


I just downloaded the J41 and tried to load it and FSX CTD'd.
I looked for the fix and found varoius approaches. First I will try the most simple and that is to set the default freeflight airplane to the glider. I will keep posting information until the problem is solved.

Answers 1 Answers

Jump to latest
Pro Member Trainee
Edward Arruda (flychem) Trainee

PMDG suggests to right click FSX icon for admin user, change the default freeflight to the Ultralight at Friday Harbor and save.
Restart FSX. When the flight opens at Friday Harbor select the J41.

Still does not answer your question? Ask a new question!

If the question and answers provided above do not answer your specific question - why not ask a new question of your own? Our community and flight simulator experts will provided a dedicated and unique answer to your flight sim question. And, you don't even need to register to post your question!

Ask New Question...


Search our questions and answers...

Be sure to search for your question from existing posted questions before asking a new question as your question may already exist from another user. If you're sure your question is unique and hasn't been asked before, consider asking a new question.

Related Questions

Flight Sim Questions that are closely related to this...