Fly Away Simulation
SearchSearch 

Just a few fsx questions

Pro Member Trainee
rhamuka Trainee

I used to get cockpit and engine sounds with the atc talking , now when atc speaks all other sounds disappear
if i turn sound off then back on I can hear the engines until atc speaks again how do I fix this.

does fsx use more ram or vram I have an old computer with only 1 gig of vram
but 10 gig of ram I can update the ram to 16 gig will I see any difference, I am currently getting 35fps on medium to medium high settings.

Pro Member Chief Captain
RadarMan Chief Captain

The sounds should be adjusted in the FSX menu.

You have enough ram, if you want you can try locking it at 20fps and see how you like it.
If it is good then you can up your settings.
A better video card is the best thing for your setup to get more FPS.

Radar

Guest

32bit flight simulators will only access 4gig of ram max, try adjust your graphic setting in FSX high water setting`s are a big hit most simmers use low settings.

Ray Fry.

Pro Member Trainee
rhamuka Trainee

I am more concerned with losing all cockpit and engine sound once ATC speaks. I check all the sound settings and they look fine, what else can I check?

Pro Member Chief Captain
RadarMan Chief Captain

Found this elsewhere, hope it solves your problem.

1) In the sound setting tab in the option menu, check which device is in use for the sound... Put the same device for the voice as the sound device
or
2) Open the audio property of window in the task bar in the bottom right of your screen ( right-click the icon for sound) and check if the playback device that are selected (there can be more than one) are the same as the one(s) selected in the sound setting tab of FSX.

Radar

All times are GMT Page 1 of 1

Related Questions