SearchSearch 

Airbus A340 Pro throttle question! Grrr!

Pro Member First Officer
horrgakx First Officer

Whenever I'm trying to land the auto throttle seems to go all the way forward in TO/GA mode.

It doesn't retard either, it just continues on past the aircraft safe speed and the wings peel off 😳

How the * do I disable the auto throttle? (I've tried + and - on the num-keypad too).

D.

1 Responses

Pro Member Chief Captain
Manuel Agustin Clausse (Agus0404) Chief Captain

To disable the Auto Throttle press Shift + R
Or you can disable it from the Auto Pilot. It is a switch that says A/T.

Hope this helps you.

All times are GMT Page 1 of 1

Related Questions