Fly Away Simulation
SearchSearch 

Sound Problems

Pro Member Trainee
dstrachan Trainee

I have been experiencing sound problems in FS2004. The sound only works in some aircraft, part of the time. Sometimes the sound will work fine, but if I click an icon, use the toolbar, or simply change aircraft views the sound stops, and wont start again. I found that sometimes crashing an aircraft makes the sound come back, but thats really not the fix I need. After contacting microsoft, updating video and sound drivers, and BIOS, nothing seems to help. My computer is quite fast so I dont think that is the problem. Has anyone else experienced this? and if so is there a fix? Also I might add that most downloaded aircraft from this site run perfectly well and do not cut out, especially the ATR42 Air Dolomiti. Weird....
Please Help.

Pro Member Chief Captain
tomthetank Chief Captain

Confused As you have up dated the sound card drivers Im a bit lost but it may be another program causing it
Try Ctrl,Alt Delete and shut down all non essential progs(xp is easy just look for your user name against running progs and start with them)
Also have a look in your control panel then audio devices and make sure that your default device is your sound card

Try that and if you still get problems come back with the specs of your pc and we will have another go

Good luck

Pro Member Chief Captain
RadarMan Chief Captain

As TTT has said, it may be the sound card.

You can also use this to shut down background programs. How much memory do you have and are you running XP.

http://support.microsoft.com/default.aspx?scid=kb;en-us;331796

Pro Member Trainee
dstrachan Trainee

I tried the program shutdown thing, but I haven't found any improvements yet. Here are my system specs, OS:Windows XP home, Pentium 1400MHz, 1.4 GHz, 512 MB Ram. Thanks guys, I haven't gotten this much attention from MS Support.

Pro Member Chief Captain
RadarMan Chief Captain

I'm not certain which MS Media Player you have.
Check and go to the site that fits you.
It's a good chance that that's it.

http://search.microsoft.com/en-us/results.aspx?q=codecs

Pro Member Trainee
dstrachan Trainee

I have the latest Windows Media Player 9 Series.
Quite confusing huh? Just like the Microsoft guys said: "this shouldn't be happening".

Pro Member Chief Captain
RadarMan Chief Captain

First let me say that I have experienced the same thing. I've downloaded a craft and it makes a few very quiet sounds and then nothing. I then dump it and look for one that was built correctly.
If this happens only on downloaded aircraft and always the same ones and never others then it's the download, find a substitute, if you like we'll help with that if you list them.

Back to the problem if it's not above reason.

Your right it shouldn't be happening, but unfortunately it is and we all have to figure out why.

Interesting, this has to do with CFS, why not FS2004?

Did you do this one yet.

http://support.microsoft.com/default.aspx?scid=kb;en-us;812394

Pro Member Trainee
dstrachan Trainee

First I would like to thank Tom the Tank and Radarman for your help. As can be seen you guys are most helpful. I have done the research on my system and found the diagnosis to be directx issues with my soundcard. After about three weeks and about five different MS tech support guys, we have come to the resolution. To fix my problem I had to remove all sound hardware acceleration, makes the sound stop cutting out but ATC sounds garbled. But Hey its better than it was. Thanks again guys for your help. Now how about assigning flight plans with TTools? Wink ...... JK.
Thank You

Pro Member Chief Captain
RadarMan Chief Captain

dstrachan wrote:

Now how about assigning flight plans with TTools? Wink ...... JK.
Thank You

Let me tell you, I have trouble with PAI and TTools but this program is a gem. Download it and try it, it's almost as good as a payware program and I have "Ultimate Traffic" (which I cannot do without).

https://flyawaysimulation.com/downloads/files/1671/fsx-ga-traffic/

Markus Brunner

ga-traffic_setup.zip

All times are GMT Page 1 of 1

Related Questions