Fly Away Simulation
SearchSearch 

Grey smoke now pink???

Pro Member First Officer
RichT First Officer

Since moving my FS from Windows XP to Windows7 I have had nothing but problems with simple tasks.

The latest is the grey smoke that used to come out from my MD80 series aircraft. Now, for some weird and wonderful reason, it is pink instead of grey!!

I have downloaded the latest drivers for my monitor and configured the colours correctly. I am also getting a similar problem with certain clouds. My old XP system was 32bit, whereas the new system is 64bit.

Could this be the problem?

Pro Member Chief Captain
RadarMan Chief Captain

No, I fly FSX in W7 64bit and nothing has changed.

This is an odd occurrence, I don't know what to suggest.

A screenshot might help us figure it out.

Radar

Pro Member First Officer
RichT First Officer

OK, silly question time.

I have never done a screenshot before, so how do I do this and post on here?

Cheers

Pro Member Chief Captain
RadarMan Chief Captain

One tutorial coming up. We all have to learn sometime.

https://forum.flyawaysimulation.com/forum/topic/11288/guide-to-upload-our-pics/

Radar

Pro Member First Officer
RichT First Officer

Problem solved!!

I double checked all my settings and found the screen settings were .......x16 rather than .......x32. Once changed back the colours and clouds etc displayed correctly again.

Thanks for the heads-up on the screen shot tutorial Radarman, at least I know how to do this now!!

Pro Member Chief Captain
RadarMan Chief Captain

Glad you solved it so easily.

Try a screenshot sometime.

Radar

All times are GMT Page 1 of 1

Related Questions