Fly Away Simulation
SearchSearch 

I am delighted to see my Frame Rate pain is gone for good

Pro Member Captain
nottobe Captain

the framerate stutter had been torturing me for months ever since I upgraded my system and got my ATI Radeon 9800 Pro.............
I had been constantly testing all the settings trying to get the best combination yet maintain the highest possible scenery. I spent much more time on testing than actually flying. But it never satisfied me until last week, when I was messing with the video card setting. I happened to switch to Performance option from Quality, in both 3d and open GL, all of a sudden, the frame rate is damn smooth even with all the settings at ultra high.
Now with my 12.6 GB global terrain, Ultimate Traffic, USARoads, F1Water, F1 Environment, Active Sky Version5 all running at the same time, in the thickest clouds, over a big city, at a busiest airport with tons of traffic, I DO NOT have a single frame delayed!!!!
BTW, my specs are: 3.0 P4 CPU, 9800 Pro 128MB, 1.5 GB Kingston 400MHz RAM......
Forgot to mention, after the change, I did experience overheating of either the videocard, or the CPU ( I am not sure which) , so I threw in 2 additional pwerful fans, now I am all set!! 😀

Pro Member Chief Captain
Alex (Fire_Emblem_Master) Chief Captain

That's so weird man...I've got twice the video card you do, and 2GB RAM, but it gets bad for me... 😳 😳

Glad it works for you though!!!

Pro Member Captain
Micah Captain

did you use the built in anti aliasing on fs9 then? What res did you run it in, and how jagged were the edges of planes etc???

how many frames per sec are you getting now????

Micah 😉

Pro Member Captain
nottobe Captain

Micah wrote:

did you use the built in anti aliasing on fs9 then? What res did you run it in, and how jagged were the edges of planes etc???

how many frames per sec are you getting now????

Micah 😉

I checked off the FS anti-alias, turned on video card AA to 4, MIP to 8, vertical sync to ON............
My resolution is 1280X1024, @30 fps
No edge jagging, absolutely smooth edge!!
Just select Performance as a priority.....

Pro Member Captain
nottobe Captain

Fire_Emblem_Master wrote:

That's so weird man...I've got twice the video card you do, and 2GB RAM, but it gets bad for me... 😳 😳

Glad it works for you though!!!

I read a tech review a while ago, which claimed that 256 MB 9800 Pro had little advantage over 128 MB 9800 pro, as long as the resolution is 1200x1600 or below. 256 is designed for hi resolution over 1200x1600.....
I am not too sure how acurate this is......

Pro Member Chief Captain
Alex (Fire_Emblem_Master) Chief Captain

I mean I've got the X800XT Platinum, and it's still worse. Like at KATL, I had about 11FPS with ultimate traffic at 100%

Pro Member Chief Captain
Manuel Agustin Clausse (Agus0404) Chief Captain

FEM, is your AI of Ultimate Traffic PAI?

PAI traffic is really hungry on frame rates, so most of the people who has UT changed all their PAI traffic to AIA traffic. This is the webiste: http://www.ai-aardvark.com/

AIA traffic is more frame rate friendly, so it will increase your frame rates.

Pro Member Chief Captain
Alex (Fire_Emblem_Master) Chief Captain

Mine is Flight 1 Payware Ultimate Traffic

Pro Member Chief Captain
Manuel Agustin Clausse (Agus0404) Chief Captain

I know....

When you buy Ultimate Traffic, the AI traffic that comes with it is PAI (Project AI) This PAI traffic eats your frame rates so bad.
AIA traffic is waaay better than PAI and is frame rate friendly too.

All times are GMT Page 1 of 1

Related Questions